Sonarr/Radarr not importing completed downloads Topic is solved

Having issues with your DietPi installation or found a bug? Post it here.
Post Reply
ZiggyPi
Posts: 1
Joined: Mon Apr 12, 2021 8:56 pm

Sonarr/Radarr not importing completed downloads

Post by ZiggyPi »

This week i began having issues with Sonarr and Radarr not importing completed downloads from Deluge.

The sonarr log gives an error "unable to create folder".
So that seems to be a permission issue.

So i tried the obvious... chmod -R 777 /HTPC
HTPC is the link to my external HDD with HTPC/Movies and HTPC/Series.

Both are root:root, i also tried sonarr:root, sonarr:dietpi and dietpi:dietpi

But i still get the same error.

I have a suspicious this happend after an update.

Any help is appreciated. I now have to create folders and move files manually :cry:
User avatar
Joulinar
Posts: 5998
Joined: Sat Nov 16, 2019 12:49 am

Re: Sonarr/Radarr not importing completed downloads

Post by Joulinar »

pls don't open the same issue in GitHub as well as on Forum. This will not speed up anything. It will just cause overhead to manage the same issue on both platform.

Pls continue on GitHub for now https://github.com/MichaIng/DietPi/issues/4779
Pls let us know if a solution is working. This could help others if they hit by similar situation. Your DietPi Team
Post Reply