Bazarr appears to not install correct version

Having issues with your DietPi installation or found a bug? Post it here.
Post Reply
Blaiz0r
Posts: 22
Joined: Sat Jul 27, 2019 5:36 pm

Bazarr appears to not install correct version

Post by Blaiz0r »

I don't have a lot to go on but today I tried to install Bazarr using dietpi-software and once installation was complete and services restarted I get a 500 Internal Server Error:

Code: Select all

Internal Server Error

The server encountered an internal error and was unable to complete your request. Either the server is overloaded or there is an error in the application.
A quick search brought up a Reddit post https://www.reddit.com/r/bazarr/comment ... ver_error/ which quite abruptly suggests that using the git repo is incorrect and the installation instructions from the wiki should be used instead: https://wiki.bazarr.media/Getting-Start ... nux/linux/

I haven't tried this yet as I figured that if there is a broken install script in DietPi, it should probably be reported, but otherwise has anyone got any tips on how to debug this issue further?
User avatar
Joulinar
Posts: 5619
Joined: Sat Nov 16, 2019 12:49 am

Re: Bazarr appears to not install correct version

Post by Joulinar »

Hi,

this is basically know https://github.com/MichaIng/DietPi/issues/4615

We will provide a fix with next version that should become available shortly.
Pls let us know if a solution is working. This could help others if they hit by similar situation. Your DietPi Team
Post Reply