Can't Install - Locks Up, No Video or SSH

Having issues with your DietPi installation or found a bug? Post it here.
Post Reply
qlbolo
Posts: 4
Joined: Thu May 07, 2020 9:36 pm

Can't Install - Locks Up, No Video or SSH

Post by qlbolo »

I have an Odroid N2. It works fine on Armbian, but I wanted to try DietPi as it has some enhancements. However, I can't get the current version to install. I am using the latest install file from this site: "DietPi_OdroidN2-ARMv8-Buster.img".

I can get to the login screen, but if I enter my login info slowly, it will lock up and stop outputting video.
If I am quick with the login info, I can get to the software install window, but it usually locks up within 5 minutes, and I have to power cycle.

I tried using multiple microsd cards to see if it is a bad card, but I get the same result with 3 different microsd cards.

I burned the image with BalenaEtcher and followed the install guide: https://dietpi.com/docs/install/

Do I have a bad Odroid, or have others had this problem? Is there any way to use DietPi with my device?

Thanks.
User avatar
Joulinar
Posts: 5996
Joined: Sat Nov 16, 2019 12:49 am

Re: Can't Install - Locks Up, No Video or SSH

Post by Joulinar »

if you are fast enough, you could look for kernel error messages.

Code: Select all

dmesg -l err,crit,alert,emerg
@MichaIng
any idea?
Pls let us know if a solution is working. This could help others if they hit by similar situation. Your DietPi Team
User avatar
MichaIng
Site Admin
Posts: 3357
Joined: Sat Nov 18, 2017 6:21 pm

Re: Can't Install - Locks Up, No Video or SSH

Post by MichaIng »

Would be interesting to know whether the pre-image works fine: https://dietpi.com/meveric/images/Buste ... -N2.img.xz
Post Reply