Windows 10 isn't seeing DietPi...

Having issues with your DietPi installation or found a bug? Post it here.
Nohippychicks
Posts: 23
Joined: Fri May 04, 2018 3:15 am

Re: Windows 10 isn't seeing DietPi...

Post by Nohippychicks »

After considerable time trying to fix this, I've come up with what I think is a solution:

I think some of my OS installs may have gotten somewhat corrupted; I haven't figured out how to check this, but the reason I believe this is that some of the issues were randomly corrected after I was forced to install a fresh version of the OS after a power outage corrupted the image I was using. This IS after I had tried several different OSs so....who knows?

Also, right now, I've SMB1 turned off and I can access the PI. I've tried a TON of different searches but what eventually worked is captured here:
https://community.spiceworks.com/topic/ ... ion?page=1

Now, I'm just going to go figure out how to get the USB drive to work with this whole situation.
User avatar
Joulinar
Posts: 5149
Joined: Sat Nov 16, 2019 12:49 am

Re: Windows 10 isn't seeing DietPi...

Post by Joulinar »

Simply mount the drive using drive manager and change destination directory as described on our online docs https://dietpi.com/docs/software/file_servers/#samba
Pls let us know if a solution is working. This could help others if they hit by similar situation. Your DietPi Team
Post Reply