Error while updating to the newest version of DietPi

Having issues with your DietPi installation or found a bug? Post it here.
Post Reply
z5z
Posts: 7
Joined: Sun Oct 04, 2020 3:45 pm

Error while updating to the newest version of DietPi

Post by z5z »

Hello guys!

I have the following error while trying to update to the newest DietPi:

Packages were downgraded and -y was used without --allow-downgrades.

Command: apt-get -qq upgrade

What Can I do to make it work?
User avatar
Joulinar
Posts: 4823
Joined: Sat Nov 16, 2019 12:49 am

Re: Error while updating to the newest version of DietPi

Post by Joulinar »

hi,

pls can you post the entire error message. As well pls can you try running apt update && apt upgrade
Pls let us know if a solution is working. This could help others if they hit by similar situation. Your DietPi Team
Post Reply