lms radio - empty playlist

Having issues with your DietPi installation or found a bug? Post it here.
Post Reply
droogi
Posts: 4
Joined: Tue Jan 05, 2021 6:52 pm

lms radio - empty playlist

Post by droogi »

hello,
i used dietpi current version on a pi3b+ and updated to lms 8.1.0. When trying to play a radiostation, (which url is correct played with e.g. vlc), after a few seconds an error appears "empty playlist". The Icon, artist and title are displayed ok. Sometimes only the Tunein Icon is displayed.
I did a fresh install of current dietpi on pi4 4GB and fresh installed lms 8.1.1. There seems to be the same problem, my radio stations are not played.
I did a test with picoreplayer on the same device, installed lms and everything works like it should.
I contacted lms-team already, they do not find an error in the lms logs.
Any ideas are welcome.
Regards, droogi
User avatar
Joulinar
Posts: 5149
Joined: Sat Nov 16, 2019 12:49 am

Re: lms radio - empty playlist

Post by Joulinar »

Hi,

did you tried using normal Raspberry OS? because DietPi is a set of scripts on top of Raspberry OS. Would be interesting to see how a normal Raspberry OS behave.
Pls let us know if a solution is working. This could help others if they hit by similar situation. Your DietPi Team
droogi
Posts: 4
Joined: Tue Jan 05, 2021 6:52 pm

Re: lms radio - empty playlist

Post by droogi »

Hello Joulinar,
thanks for the idea to try Rasberry PI OS, i will try it soon and write my experience.
Regards, Ralf
Post Reply