NZBGet - Failing on Fresh Install

Have some feedback, questions, suggestions, or just fancy a chat? Pop it in here.
Post Reply
Posts: 1
Joined: Mon May 25, 2020 3:41 pm

NZBGet - Failing on Fresh Install

Post by Jeremy78 »


I've just done a clean install of Dietpi and installed NZBGet. It works fine and I set everything up but as soon as I restart it fails to load.

I've tried restarting the PI and the service manually and it keeps on failing to load. Uninstalling NZBGet and reinstalling gets it working again but stops after a reboot as before.

I even tried another fresh install and the same thing happens everything is fine until a restart happens.

Screenshot attached.

Note I did change the MainDir directory in settings - so that my downloads would go to an NAS drive

Any help would be great.
Screenshot 2020-05-25 at 08.39.54.png
User avatar
Posts: 5115
Joined: Sat Nov 16, 2019 12:49 am

Re: NZBGet - Failing on Fresh Install

Post by Joulinar »


many thanks for your report. Pls can you have a look if there is anything within the log file

Code: Select all

cat /var/log/nzbget.log
Pls let us know if a solution is working. This could help others if they hit by similar situation. Your DietPi Team
Post Reply