How can I install Deluge 2.0.3 with dietpi-software? Topic is solved

Have some feedback, questions, suggestions, or just fancy a chat? Pop it in here.
Post Reply
vinhtq115
Posts: 1
Joined: Tue Apr 07, 2020 6:03 am

How can I install Deluge 2.0.3 with dietpi-software?

Post by vinhtq115 »

Is it possible to install deluged and deluge-web 2.0.3-2 using dietpi-software instead of 1.3.15-2? If it is, how can I do that?
Thank you in advance.
User avatar
Joulinar
Posts: 2091
Joined: Sat Nov 16, 2019 12:49 am

Re: How can I install Deluge 2.0.3 with dietpi-software?

Post by Joulinar »

Hi,

DietPi is using Deluge packages from Debian repository. And there is no other version available as of now

https://packages.debian.org/search?lang ... rds=Deluge

Version 2.0.3-2 has still testing status
Pls let us know if a solution is working. This could help others if they hit by similar situation. Your DietPi Team
Post Reply