Bazarr Topic is solved

Have some feedback, questions, suggestions, or just fancy a chat? Pop it in here.
User avatar
novitibo
Posts: 86
Joined: Mon Feb 29, 2016 5:11 pm

Re: Bazarr

Post by novitibo »

In 6.33.3 there's no Bazarr in software list :? :roll:
Device model : RPi 3 Model B (armv7l)
User avatar
Joulinar
Posts: 2572
Joined: Sat Nov 16, 2019 12:49 am

Re: Bazarr

Post by Joulinar »

on my RPi3B+ it's available, software ID 180

Code: Select all

root@DietPi3:~# dietpi-software list|grep bazarr
id 180 | =0 | bazarr: automatically download subtitles | +ffmpeg +buildessential +git | https://dietpi.com/phpbb/viewtopic.php?p=27577#p27577
root@DietPi3:~#
Pls let us know if a solution is working. This could help others if they hit by similar situation. Your DietPi Team
User avatar
novitibo
Posts: 86
Joined: Mon Feb 29, 2016 5:11 pm

Re: Bazarr

Post by novitibo »

oh
root@DietPi:/home/tibo# dietpi-software list|grep bazarr
id 180 | =0 | bazarr: automatically download subtitles | +ffmpeg +buildessential +git disabled for debian stretch | viewtopic.php?p=27577#p27577

disabled for debian stretch?
User avatar
Joulinar
Posts: 2572
Joined: Sat Nov 16, 2019 12:49 am

Re: Bazarr

Post by Joulinar »

yes, no support on Debian Stretch due to Python >=3.7.0 requirement
Pls let us know if a solution is working. This could help others if they hit by similar situation. Your DietPi Team
User avatar
novitibo
Posts: 86
Joined: Mon Feb 29, 2016 5:11 pm

Re: Bazarr

Post by novitibo »

:cry:
User avatar
Joulinar
Posts: 2572
Joined: Sat Nov 16, 2019 12:49 am

Re: Bazarr

Post by Joulinar »

time to move to Buster as actual Debian version. ;)
Pls let us know if a solution is working. This could help others if they hit by similar situation. Your DietPi Team
User avatar
MichaIng
Site Admin
Posts: 2422
Joined: Sat Nov 18, 2017 6:21 pm

Re: Bazarr

Post by MichaIng »

Yes sorry for that, since Bazarr was requested a long time already => quite possible a number of Stretch systems. Would be a large effort to install Python 3.7 on Stretch, the APT packages ship v3.5 only.

As Joulinar said, it is not the first and won't be the last software title that looses support on Debian Stretch, so it can be taken as an inducement to migrate to Debian/Raspbian Buster.
User avatar
novitibo
Posts: 86
Joined: Mon Feb 29, 2016 5:11 pm

Re: Bazarr

Post by novitibo »

you are right.

just upgrading system to buster.

tnx!
Post Reply