deCONZ stopped working after 6.27.2 update

Having issues with your DietPi installation, or, found a bug? Post it here.
Post Reply
Nightfly
Posts: 1
Joined: Thu Jan 02, 2020 3:18 pm

deCONZ stopped working after 6.27.2 update

Post by Nightfly »

Hi folks,
I have a RPi 3A+ that I use with dietpi to mainly run my smart home devices, using homebridge.
Everything has worked great so far, but after the 6.27.2 update my ConBeeII USB dongle has stopped working.
I tried to update its firmware, but when I run the

Code: Select all

sudo GCFFlasher_internal -d /dev/ttyACM0 -f deCONZ_ConBeeII_0x26490700.bin.GCF
I end up getting

Code: Select all

/usr/bin/GCFFlasher_internal.bin: /lib/arm-linux-gnueabihf/libc.so.6: version `GLIBC_2.28' not found (required by /usr/lib/libwiringPi.so)
can you help me fixing this?
Thanks!
Post Reply