Lost Lidarr, Radarr, and Sonarr after power outage Topic is solved

Having issues with your DietPi installation, or, found a bug? Post it here.
Post Reply
ShaneC80
Posts: 5
Joined: Wed May 09, 2018 4:41 pm

Lost Lidarr, Radarr, and Sonarr after power outage

Post by ShaneC80 »

As subject says, lost all three of my "Arr's" after the Pi3B lost power. I assume a Mono issue, but I'm not quite smart enough to troubleshoot it at the moment.

Oddly enough, the systemctl command doesn't show Lidarr as failed.

Code: Select all

@piserv:~# systemctl --failed
  UNIT           LOAD   ACTIVE SUB    DESCRIPTION
● radarr.service loaded failed failed Radarr Da
emon (DietPi)
● sonarr.service loaded failed failed Sonarr (N
zbDrone) Daemon (DietPi)
I tried reinstalling Mono, then Lidarr, Radarr, and Sonarr via "dietpi-software reinstall ###" (### being the package numbers...106, 144, 145, and whatever mono is....) . Didn't seem to help anything.

Anyone got any ideas?
beachbum0727
Posts: 6
Joined: Thu Oct 24, 2019 8:35 pm

Re: Lost Lidarr, Radarr, and Sonarr after power outage

Post by beachbum0727 »

I also loose Jacket after power cycle. How’re I get it back with de-install and install. Maybe try de-installing, power cycle and the install.

Thanks
ShaneC80
Posts: 5
Joined: Wed May 09, 2018 4:41 pm

Re: Lost Lidarr, Radarr, and Sonarr after power outage

Post by ShaneC80 »

I've been so out of it lately I forgot I made this post.

Essentially, that's what I did. I forgot I Dietpi also has system backups AND my Dietpi_Userdata was backed up to my NAS. A reinstall and point everything back to the existing databases fixed it!
Post Reply