Emby won't install on XU4 DietPi v129

Having issues with your DietPi installation, or, found a bug? Post it here.
User avatar
Fourdee
Site Admin
Posts: 2788
Joined: Tue Feb 06, 2007 1:36 pm

Re: Emby won't install on XU4 DietPi v129

Post by Fourdee »

johnvick wrote:
So same result by the looks of it?
Hi John,

Thanks for running those tests.
Yep, very strange.

I've not seen a Size mismatch error in apt before. So i'am not sure how to proceed with further debugging.

It must be due to unique combination of additional apt sources, or, some kind of hardware/memory failure that is causing CRC/filesize checks (i'd assume) to fail and provide incorrect results.
Either way, i'am just thinking out aloud. Unfortunately, at the moment I dont have solution or where to look next. Apologies John, looks like the reinstall might be the only solution at the moment.
If you find our project or support useful, then we’d really appreciate it if you’d consider contributing to the project however you can.
Donating is the easiest – you can use PayPal or become a DietPi patron.
User avatar
johnvick
Legend
Posts: 693
Joined: Wed Jun 08, 2016 11:53 am
Location: New Zealand

Re: Emby won't install on XU4 DietPi v129

Post by johnvick »

Hi Fourdee,

Thanks for your input. I think the XU4 hardware must be OK as a fresh install on a spare SD worked.

But this could mean the SSD in the XU4 has a problem - but everything else works fine.

I'll keep at it.

John
User avatar
johnvick
Legend
Posts: 693
Joined: Wed Jun 08, 2016 11:53 am
Location: New Zealand

Re: Emby won't install on XU4 DietPi v129

Post by johnvick »

Hi Fourdee,

Have got Emby running on BPi M1 DietPi v130 - by making the changes you suggest in the above post in the /DietPi/dietpi/dietpi-software file - which makes it visible on the install menu.

John
User avatar
Fourdee
Site Admin
Posts: 2788
Joined: Tue Feb 06, 2007 1:36 pm

Re: Emby won't install on XU4 DietPi v129

Post by Fourdee »

johnvick wrote:Hi Fourdee,

Have got Emby running on BPi M1 DietPi v130 - by making the changes you suggest in the above post in the /DietPi/dietpi/dietpi-software file - which makes it visible on the install menu.

John
Hi John,

Thanks for letting me know results. I'll test the others and re-enable the installation option for those disabled boards.
If you find our project or support useful, then we’d really appreciate it if you’d consider contributing to the project however you can.
Donating is the easiest – you can use PayPal or become a DietPi patron.
User avatar
johnvick
Legend
Posts: 693
Joined: Wed Jun 08, 2016 11:53 am
Location: New Zealand

Re: Emby won't install on XU4 DietPi v129

Post by johnvick »

Hi Fourdee,

Wiped the XU4 and reinstalled - Emby now working fine - but the temperature can get up to 93 C.

John
User avatar
Fourdee
Site Admin
Posts: 2788
Joined: Tue Feb 06, 2007 1:36 pm

Re: Emby won't install on XU4 DietPi v129

Post by Fourdee »

johnvick wrote:Hi Fourdee,

Wiped the XU4 and reinstalled - Emby now working fine - but the temperature can get up to 93 C.

John
Hi John,

Thermal protection (throttling) should kick in and reduce cores to 1ghz~. The XU4 is a hot one, i run mine at 1.4GHz capped, never goes above 70'c.
If you find our project or support useful, then we’d really appreciate it if you’d consider contributing to the project however you can.
Donating is the easiest – you can use PayPal or become a DietPi patron.
User avatar
johnvick
Legend
Posts: 693
Joined: Wed Jun 08, 2016 11:53 am
Location: New Zealand

Re: Emby won't install on XU4 DietPi v129

Post by johnvick »

Hi Fourdee,

There doesn't seem to be any throttling here! Emby is certainly roasting the system -without any transcoding. I'll keep pushing it to the limits - if it fails I have a couple of C2s, one of which is hardly used that I can replace it with.

John
Post Reply