Sonarr Install Problems

Having issues with your DietPi installation or found a bug? Post it here.
Post Reply
Posts: 1
Joined: Tue Apr 16, 2019 2:16 pm

Sonarr Install Problems

Post by rekindled77 »

I have dietpi running on my dell optiplex 7010. I tried to install Sonarr from the dietpi-software menu and it would not install. Now anytime i try and install any other software, I get the following error. I have googled for days for a solution, if any one can direct me where to look or how to resolve this it would be much appreciated.

DietPi-Software: G_AGUP

│ - Exit code: 100

│ - DietPi version: v6.22.3 (Fourdee/master) | HW_MODEL:21 | HW_ARCH:10 | DISTRO:4

│ - Image creator: n/a

│ - Pre-image: n/a

│ Log file contents:

│ Get:1 master InRelease [166 B]

│ Err:1 master InRelease

│ Clearsigned file isn't valid, got 'NOSPLIT' (does the network require

│ authentication?)

│ Ign:2 stretch InRelease

│ Hit:3 stretch-updates InRelease

│ Hit:4 stretch/updates InRelease

│ Hit:5 stretch-backports InRelease

| Hit:6 stretch Release

│ Fetched 166 B in 1s (160 B/s)

│ Reading package lists...

│ E: Failed to fetch Clearsigned file isn't

│ valid, got 'NOSPLIT' (does the network require authentication?)

│ E: Some index files failed to download. They have been ignored, or old ones used

│ instead.

│ Unable to continue, DietPi-Software will now terminate.
Posts: 10
Joined: Fri Aug 17, 2018 9:38 pm

Re: Sonarr Install Problems

Post by scorpio1991 »

I faced similar problem. Tried isntall sonarr, got same exit code 100, but it looks that its cause I get error in log: The repository ' Release' does no longer have a Release file. Dont know what to do next..
User avatar
Site Admin
Posts: 4047
Joined: Sat Nov 18, 2017 6:21 pm

Re: Sonarr Install Problems

Post by MichaIng »

Hmm, the ayufan repo seems fine here. I have to try with APT. Perhaps a temporary issue.

There is a typo in your Sonarr repo. It should be, so one "n" but two "r".

It is applied correctly in our installer: ... ware#L5716
So not sure where this typo came from :?.
Check your /etc/apt/sources.list.d/ files an in case correct it there.
Post Reply