Update Emby package

Suggestions for features and software you would like to see in DietPi, goes here.
Post Reply
JsScoMa
Posts: 4
Joined: Thu Jan 31, 2019 12:54 pm

Update Emby package

Post by JsScoMa »

Hello..
Currently DietPI installs 3.5.2.0 by default, but it's now up to 4.0.2.0 as it's stable version. May be time to update the package link to include the newest version; there is quite a difference in speed and stability between the two versions.

Also, received my RockPro64 today and installed DietPI onto it; no issue noted for the install and configuration. But, when i installed the Emby package, it downloaded and installed the 3.5.2.0 armhf (armv7) version instead of the aarch64 version which is avaialble. I was able to uninstall the armhf version and install the aarch64 version without any issues.

So, for aarch64 installations, updating the package link to the proper version would be beneficial as well.

Thank you for your time and attention..
User avatar
MichaIng
Site Admin
Posts: 2262
Joined: Sat Nov 18, 2017 6:21 pm

Re: Update Emby package

Post by MichaIng »

We just updated our installer to always pull the latest version, which will be live with DietPi v6.22. Check out: https://github.com/Fourdee/DietPi/pull/2525
Post Reply