Update error from v6.12 to 6.13

Having issues with your DietPi installation, or, found a bug? Post it here.
Post Reply
jrobbins50
Posts: 2
Joined: Thu Aug 16, 2018 7:30 am

Update error from v6.12 to 6.13

Post by jrobbins50 »

Hello. I use an RPi3 with DietPi as a Roon endpoint in my den. I am trying to update to v6.13 from v6.12 and I get the error messages you can see on the photo attachment. Retrying has no effect. At present, Roon can't see the endpoint, so apparently it is corrupted as to Roon, but Fing sees the RPi3 and Putty can of course still access it. Using ethernet network.

Do I just need to start all over by wiping the mSD card clean and reinstalling DietPi and RoonBridge, or is there something else afoot? Thanks. JCR
Attachments
DietPi Error Screen.jpg
Post Reply