Problem updating from v.150 to v.152

Having issues with your DietPi installation, or, found a bug? Post it here.
Post Reply
dogdayfear

Problem updating from v.150 to v.152

Post by dogdayfear »

After apparently a succesfull update process from v.150 to v.152 in my RPI 2 reboot command is not recognized.

In fact no command works, so I have to unplug the device.

But after booting, no version change. It indicates v.150 and there is a message for the update. If I run dietpi-update one more time I get same result: no reboot command available and no update.

Its a loop. :(
User avatar
Fourdee
Site Admin
Posts: 2782
Joined: Tue Feb 06, 2007 1:36 pm

Re: Problem updating from v.150 to v.152

Post by Fourdee »

dogdayfear wrote:result: no reboot command available and no update.
As we cant replicate this our end, most likely a filesystem corruption due to unstable hardware.

Can you please verify sufficient:
- SD card (eg: Sandisk ultra)
- PSU (eg: Official RPi PSU 5v/2A)

I would recommend starting from a fresh DietPi image.
If you find our project or support useful, then we’d really appreciate it if you’d consider contributing to the project however you can.
Donating is the easiest – you can use PayPal or become a DietPi patron.
dogdayfear

Re: Problem updating from v.150 to v.152

Post by dogdayfear »

Im using a compatible SD card. I have had no problems for ages with it. Its fast as needed and reliable.

Im using Official RPi PSU 5v/2A.

Starting a new installation ... :| :|
Post Reply