Squeezebox Server

Having issues with your DietPi installation, or, found a bug? Post it here.
bricolodu13
Posts: 26
Joined: Fri Oct 23, 2015 11:51 am

Squeezebox Server

Post by bricolodu13 »

Hello Dan,

Jean again, sorry :-(

I have another problem, this time Squeezebox server doesn't start anymore.
I tried a few times, it never start even from fresh install.
The only way I got it running was from manual installation of 7.8, but then the CPU usage is by far too heavy with 100% reported in htop.
So, this morning, I decided to make it a try again, I just made a fresh install of Jessie DietPi without any mod/configuration etc..
Just make Dietpi boot and install right away Squeezebox server.
It makes the install, and from what is reported, it looks ok, then reboot, but the server is not showing in htop.
I even try to start the service manually, no way.

PS I know you are against it but as a few here, I would prefer to have 7.9 beta that is working if I do a manual upgrade/install but takes also 100% of CPU !

Hope you'll find the bug.
Best regards,
Jean
User avatar
Fourdee
Site Admin
Posts: 2788
Joined: Tue Feb 06, 2007 1:36 pm

Re: Squeezebox Server

Post by Fourdee »

bricolodu13 wrote:Hello Dan,

Jean again, sorry :-(

I have another problem, this time Squeezebox server doesn't start anymore.
I tried a few times, it never start even from fresh install.
The only way I got it running was from manual installation of 7.8, but then the CPU usage is by far too heavy with 100% reported in htop.
So, this morning, I decided to make it a try again, I just made a fresh install of Jessie DietPi without any mod/configuration etc..
Just make Dietpi boot and install right away Squeezebox server.
It makes the install, and from what is reported, it looks ok, then reboot, but the server is not showing in htop.
I even try to start the service manually, no way.

PS I know you are against it but as a few here, I would prefer to have 7.9 beta that is working if I do a manual upgrade/install but takes also 100% of CPU !

Hope you'll find the bug.
Best regards,
Jean
Hi Jean,

No worries. Can you run the following please:

Code: Select all

/etc/squeezeboxserver_init stop
/etc/squeezeboxserver_init start
Then, give it a few seconds, make sure squeezebox isnt running in htop, then run the following:

Code: Select all

dietpi-bugreport
I only need the reference CODE, no need to fill out the document. This should give me the information I need to debug the issue.

Thanks.
If you find our project or support useful, then we’d really appreciate it if you’d consider contributing to the project however you can.
Donating is the easiest – you can use PayPal or become a DietPi patron.
bricolodu13
Posts: 26
Joined: Fri Oct 23, 2015 11:51 am

Re: Squeezebox Server

Post by bricolodu13 »

Hello Dan,

I confirm that after reboot and
/etc/squeezeboxserver_init stop : No service running
/etc/squeezeboxserver_init start : still no service running in htop as per screen capture

Bug Report Reference CODE: b827eb70a587-0

Thank you for your help,
Jean
Attachments
Capture d'écran 2015-11-11 17.39.41.png
User avatar
Fourdee
Site Admin
Posts: 2788
Joined: Tue Feb 06, 2007 1:36 pm

Re: Squeezebox Server

Post by Fourdee »

bricolodu13 wrote:Hello Dan,

I confirm that after reboot and
/etc/squeezeboxserver_init stop : No service running
/etc/squeezeboxserver_init start : still no service running in htop as per screen capture

Bug Report Reference CODE: b827eb70a587-0

Thank you for your help,
Jean
Thanks Jean.
If you find our project or support useful, then we’d really appreciate it if you’d consider contributing to the project however you can.
Donating is the easiest – you can use PayPal or become a DietPi patron.
bricolodu13
Posts: 26
Joined: Fri Oct 23, 2015 11:51 am

Re: Squeezebox Server

Post by bricolodu13 »

Hello Dan,

I have tried again with a brand new install, V101, still not workinf.

Am I the only one ?
What am I missing ?
Any idea of the problem ?

Best regards,
Jean
User avatar
Fourdee
Site Admin
Posts: 2788
Joined: Tue Feb 06, 2007 1:36 pm

Re: Squeezebox Server

Post by Fourdee »

bricolodu13 wrote:Hello Dan,

I have tried again with a brand new install, V101, still not workinf.

Am I the only one ?
What am I missing ?
Any idea of the problem ?

Best regards,
Jean
Hi Jean,

Apologies, been extremely busy with v102 update. When i come round to checking the systems, i'll run some tests on LMS and see if I can replicate. Will let you know what I find.

Git Ticket: https://github.com/Fourdee/DietPi/issues/123
If you find our project or support useful, then we’d really appreciate it if you’d consider contributing to the project however you can.
Donating is the easiest – you can use PayPal or become a DietPi patron.
bricolodu13
Posts: 26
Joined: Fri Oct 23, 2015 11:51 am

Re: Squeezebox Server

Post by bricolodu13 »

Thank you Dan.

No problem, I understand and there is no rush, it's not a matter of life... !
I'm sometime, myself quite busy ;)

I have a propsal for you but this is not the right place for it, If you want to know please email me.
I guess that you have my mail, no ?

Best Regards,
Jean
Bretquend

Re: Squeezebox Server

Post by Bretquend »

I am running the v104 and when I try to start I have this message:
squeezezeboxserver_init start
line 18: 1257 illegal instruction

(salut le bricolodu13 :) )
User avatar
Fourdee
Site Admin
Posts: 2788
Joined: Tue Feb 06, 2007 1:36 pm

Re: Squeezebox Server

Post by Fourdee »

Bretquend wrote:I am running the v104 and when I try to start I have this message:
squeezezeboxserver_init start
line 18: 1257 illegal instruction

(salut le bricolodu13 :) )
Hi Bretquend,

Thanks for the report. I'd like to get some more information on your system configuration.
Please could you send me a bug report:

Code: Select all

dietpi-bugreport
No need to fill out the text document, i'll only need your reference code.

Thanks.
If you find our project or support useful, then we’d really appreciate it if you’d consider contributing to the project however you can.
Donating is the easiest – you can use PayPal or become a DietPi patron.
Bretquend

Re: Squeezebox Server

Post by Bretquend »

here it is : 74da385b58ad-0
Post Reply