[dupe] Owncloud, installation trouble

Having issues with your DietPi installation, or, found a bug? Post it here.
Locked
crik91
Posts: 48
Joined: Mon Mar 20, 2017 7:51 am

[dupe] Owncloud, installation trouble

Post by crik91 »

Hi, I have a Raspberry Pi 3 model B with DietPi V147. I'm using it with OpenMediaVault on port 80. I installed OwnCloud via diet-software and if I go to MYRASPI_IP/owncloud I can see an error page from OpenMediaVault. So, I changed OMV port from web GUI to 1234, reinstalled OwnCloud and rebooted but if I type MYRASPI_IP/owncloud I cannot see anything.

I don't know why.

Sorry for my bad english, is not my mother tongue.

Code: Select all

root@DietPi:~# ls /etc/apache2/conf-available/
javascript-common.conf	owncloud.conf  php5-cgi.conf
root@DietPi:~# ls /var/www/owncloud/
3rdparty  console.php	db_structure.xml  lib		remote.php  themes
apps	  COPYING-AGPL	etc		  occ		resources   updater
assets	  core		index.html	  ocs		robots.txt  version.php
AUTHORS   cron.php	index.php	  ocs-provider	settings
config	  data		l10n		  public.php	status.php
root@DietPi:~# 
crik91
Posts: 48
Joined: Mon Mar 20, 2017 7:51 am

Re: Owncloud, installation trouble

Post by crik91 »

It seems that OwnCloud and Nextcloud are need Apache web server but I'm using nginx because of OpenMediaVault.

What can I do?

Thank you
User avatar
Fourdee
Site Admin
Posts: 2782
Joined: Tue Feb 06, 2007 1:36 pm

Re: Owncloud, installation trouble

Post by Fourdee »

If you find our project or support useful, then we’d really appreciate it if you’d consider contributing to the project however you can.
Donating is the easiest – you can use PayPal or become a DietPi patron.
Locked