RPi USB crashed with user data Topic is solved

Having issues with your DietPi installation or found a bug? Post it here.
Post Reply

RPi USB crashed with user data

Post by pitekkkk »

Hello All,

I am rather beginner level user.
My USB drive crashed (something wrong in data IMHO) and there were defined my user data files - so now:
- system is not working correctly because can't read/write userdata on USB
- I can't format USB because there is userdata define
- I can't change userdata definition because I have error that it impossible to move userdata from USB to root

What can I do now to fix this situation?

Thanks in advance for help!

Re: RPi USB crashed with user data

Post by pitekkkk »

I solved this. The most important was changing mounting type from USID (or something) to dev/sd (or something) - then I replaced USB drive for working one, I moved data back to root and everything is working now. Old pendrive is working after clearing.
Sorry for confusion. Maybe it will be useful in the future for somebody.
Post Reply