[Solved] apt update error Topic is solved

Have some feedback, questions, suggestions, or just fancy a chat? Pop it in here.
Post Reply
tiffe
Posts: 8
Joined: Sun Mar 14, 2021 8:50 pm

[Solved] apt update error

Post by tiffe »

trying to update with apt and with dietpi launcher fails:

Code: Select all

root@DietPi:~# apt update
OK:1 https://dietpi.com/meveric all InRelease
OK:2 https://deb.debian.org/debian buster InRelease
OK:3 https://deb.debian.org/debian buster-updates InRelease
OK:4 https://deb.debian.org/debian-security buster/updates InRelease
OK:5 https://dietpi.com/meveric buster InRelease  
OK:6 https://deb.debian.org/debian buster-backports InRelease
Paketlisten werden gelesen... Fehler!
E: lzma_read: Lesefehler (10)
E: Die Paketliste oder die Statusdatei konnte nicht eingelesen oder geöffnet werden.
Bildschirmfoto 2021-03-20 um 20.42.48.png
Last edited by tiffe on Wed Apr 21, 2021 1:38 pm, edited 1 time in total.
User avatar
MichaIng
Site Admin
Posts: 3087
Joined: Sat Nov 18, 2017 6:21 pm

Re: apt update error

Post by MichaIng »

Please try to clear the package lists:

Code: Select all

/boot/dietpi/func/dietpi-set_software apt-cache clean
apt update
tiffe
Posts: 8
Joined: Sun Mar 14, 2021 8:50 pm

Re: apt update error

Post by tiffe »

thx, this worked
Post Reply