Page 1 of 1

Manually underclocking

Posted: Thu Apr 26, 2018 7:03 pm
by jencelo
Hi,

I want to underclock my RPi3 (I only use openhome player and only stream to Tidal, nothing else).

I edited the dietpi/config.txt (boot cannot be edited but when I check boot/config.txt after things seem change except arm_freq) but although I see the *below edited text, when I do CPU command I still see 600mhz. Everyhing changes and being added except arm-freq. Where am I doing wrong?


#-------Overclock-------
temp_limit=65
initial_turbo=0
force_turbo=0

#over_voltage=-4
#arm_freq=600
#core_freq=400
#sdram_freq=400
#over_voltage_sdram=-4
#gpu_mem=16
#gpu_freq=300


#arm_freq_min=600
#core_freq_min=250
#sdram_freq_min=400

Re: Manually underclocking

Posted: Fri Apr 27, 2018 5:22 am
by WarHawk

Code: Select all

dietpi-config
There should be an option in there under performance to limit the maximum CPU clock speed

Re: Manually underclocking

Posted: Fri Apr 27, 2018 6:23 pm
by jencelo
I did take out the SD card and edited the file under Mac Text Editor. Current shows like it works. Not too sure how to check the others to see if they work too.

Re: Manually underclocking

Posted: Sat Apr 28, 2018 2:05 pm
by jencelo
Although it is set to 800mhz. Why don't I see 800mhz when I do CPU command?

Re: Manually underclocking

Posted: Sun Apr 29, 2018 1:26 pm
by Fourdee
@jencelo

Hi,

We disabled underclocking feature in dietpi-config, below the min frequency (600MHz) as we found it was unstable on RPi devices:
https://github.com/Fourdee/DietPi/issue ... -144103885

Above and including 600MHz, the RPi only supports 600MHz and 1200MHz steps, 800MHz cannot be used.