Upgrade from Buster to Bullseye Topic is solved

Suggestions for features and software you would like to see in DietPi, goes here.
Niwre
Posts: 58
Joined: Tue Apr 09, 2019 1:26 pm

Re: Upgrade from Buster to Bullseye

Post by Niwre »

@Joulinar

Up to dietpi-software reinstall 93 everything went through without any problems, but now there is an error, see screenshot.
Attachments
PNG-Bild.png
User avatar
Joulinar
Posts: 5978
Joined: Sat Nov 16, 2019 12:49 am

Re: Upgrade from Buster to Bullseye

Post by Joulinar »

You have ProFTP installed?
Pls let us know if a solution is working. This could help others if they hit by similar situation. Your DietPi Team
Niwre
Posts: 58
Joined: Tue Apr 09, 2019 1:26 pm

Re: Upgrade from Buster to Bullseye

Post by Niwre »

@Joulinar

yes, this is shown under dietpi software. :o
User avatar
Joulinar
Posts: 5978
Joined: Sat Nov 16, 2019 12:49 am

Re: Upgrade from Buster to Bullseye

Post by Joulinar »

If not needed you could remove it. Otherwise we would need to fix it.
Pls let us know if a solution is working. This could help others if they hit by similar situation. Your DietPi Team
Niwre
Posts: 58
Joined: Tue Apr 09, 2019 1:26 pm

Re: Upgrade from Buster to Bullseye

Post by Niwre »

@Joulinar

I uninstalled it and now it worked, PiHole is running again including interface. Thank you for your support, without your help I would not have made it. :)

Best Regards
Niwre
User avatar
Joulinar
Posts: 5978
Joined: Sat Nov 16, 2019 12:49 am

Re: Upgrade from Buster to Bullseye

Post by Joulinar »

you are welcome. Good to see our way/steps is working.
Pls let us know if a solution is working. This could help others if they hit by similar situation. Your DietPi Team
Lycidias
Posts: 18
Joined: Mon Oct 26, 2020 11:01 am

Re: Upgrade from Buster to Bullseye

Post by Lycidias »

Does someone know if I will run into possible issues when upgrading to bullseye?
Screenshot_20210919-181024_RaspController.png
Thanks
User avatar
MichaIng
Site Admin
Posts: 3351
Joined: Sat Nov 18, 2017 6:21 pm

Re: Upgrade from Buster to Bullseye

Post by MichaIng »

For RealVNC there is currently a workaround required: https://github.com/MichaIng/DietPi/issues/4749

Not directly related to Bullseye but as of a recent breaking change in the RPi video core libraries.
Post Reply