Page 1 of 1

ODROID XU4 | LXDE | Mouse cursor 'stuck' and flashing

Posted: Sun Dec 30, 2018 11:17 am
by HughN
Hello,

Apologies if I have missed anything similar: I have searched this site and used Google but haven't found an answer.

I have installed DietPi on an Odroid Xu4 SBC. All is well until I attempt to use the LXDE desktop: when I click on an icon (desktop or toolbar) the cursor changes to an arrow AND a rotating circle and sits there flashing; it can't be moved. There is a lot of lag on the cursor in any case.

This happens with various mice, so it's not that.

Any suggestions gratefully received.

Thank you,

Hugh

Re: ODROID XU4 | LXDE | Mouse cursor 'stuck' and flashing

Posted: Fri Jan 04, 2019 4:38 pm
by MichaIng
@HughN
Thanks for your report and sorry for the late reply.

Do you use a Jessie or Stretch image?
This happened on a fresh install of DietPi?

Also could you try to gather some log entries. Not sure where LXDE logs to, but what should work is:
- Boot into console
- from console run: startx
- Replicate the issue with stuck and flashing cursor
- Logout from desktop (via keyboard, if cursor does not work)
- And then check the console output, copy&paste or send a picture from the console outputs to upload here.

I will link you issue to GitHub and hope @Fourdee has some idea or can try to replicate.

Re: ODROID XU4 | LXDE | Mouse cursor 'stuck' and flashing

Posted: Fri Jan 04, 2019 8:07 pm
by HughN
Hello,

Alas, I gave up and went with a completely different distribution.

Thanks,

Hugh