Page 1 of 1

Dietpi-software Installation issues in V6.9

Posted: Wed Jun 20, 2018 12:13 pm
by saiakash
Hi,
I am using odroid xu4. I have installed dietpi 0s v6.9. I am not able to install softwares sucg as build-essentials and git from dietpi-software.
It displays error as follows:
Screenshot from 2018-06-20 15-36-00.png
After that I thought to install it using command line.Even at that point it is not yet installed as displayed error
Screenshot from 2018-06-20 15-38-42.png
So, I need to know whether v6.9 supports these installation.

Thanks

Re: Dietpi-software Installation issues in V6.9

Posted: Wed Jun 20, 2018 11:51 pm
by MichaIng
@saiakash
Your APT repository looks a bid strange: cdstretch?

Could you try to reset it to default: /DietPi/dietpi/func/dietpi-set_softwarte apt-mirror default
and retry APT installations?