Page 1 of 1

Package errors

Posted: Wed Apr 18, 2018 7:32 pm
by dynomite567
#### Details:
- Date | Wed 18 Apr 18:26:32 BST 2018
- DietPi version | v6.7
- Img creator |
- Pre-image |
- SBC device | RPi 3 Model B (armv7l) (index=3)
- Distro | stretch (index=4)
- Command | G_AGI: sqlite3
- Exit code | 100
- Software title | DietPi-Software

#### Expected behaviour:
<!-- What SHOULD be happening? -->
It should just install packages fine

#### Actual behaviour:
<!-- What IS happening? -->
It fails and gives me errors about packages not being able to be found
#### Steps to reproduce:
<!-- Explain how to reproduce the issue -->
Download Radarr and Jacket. Issue should pop up.
#### Additional Information:
<!-- if applicable -->
It also says bash-doc cannot be found as well

#### Additional logs:
```
Log file contents:
E: Unable to locate package sqlite3
```

Re: Package errors

Posted: Thu May 03, 2018 7:01 pm
by dynomite567
Ok, I figured it out. Gonna post a tutorial on this forum soon. Link: viewtopic.php?f=11&t=3396