Page 1 of 1

Unable to install Emby Server - libjpeg8 error

Posted: Mon Jul 10, 2017 1:19 pm
by karaskis
Hi all,

I'm a new user to DietPi running on a Pi3. I tried to install Emby server following error:
Unable to Install Emby Server: web interface media streaming │
│ server │
│ │
http://ftp.us.debian.org/debian/pool/ma ... libjpeg8_8
│ d1-2_amd64.deb is offline and/or unreachable.


I checked the server and it seems that file name no longer exists.
What am I doing wrong?

Thanks

Re: Unable to install Emby Server - libjpeg8 error

Posted: Mon Jul 10, 2017 1:40 pm
by Fourdee
Hi,

Thanks for the report.

This will be resolved in our next update. To fix now, please see link below:
https://github.com/Fourdee/DietPi/issue ... -313682864

Re: Unable to install Emby Server - libjpeg8 error

Posted: Tue Jul 11, 2017 12:06 am
by karaskis
Hi Fourdes,

That worked. Thank you.