fastcgi-problem with dietpi x86 lighttpd nextcloud collabora [solved]

Having issues with your DietPi installation or found a bug? Post it here.
User avatar
MichaIng
Site Admin
Posts: 3266
Joined: Sat Nov 18, 2017 6:21 pm

Re: fastcgi-problem with dietpi x86 lighttpd nextcloud collabora [solved]

Post by MichaIng »

The fix (config change) should not required anymore as the underlying bug has been solved in the Debian package. At least when it's the same underlying issue that caused logout to fail with Lighttpd and that was fixed with the same config change :?.
User avatar
Joulinar
Posts: 5693
Joined: Sat Nov 16, 2019 12:49 am

Re: fastcgi-problem with dietpi x86 lighttpd nextcloud collabora [solved]

Post by Joulinar »

On my test it is working OOTB, without any fix :)
Pls let us know if a solution is working. This could help others if they hit by similar situation. Your DietPi Team
krtpowa
Posts: 15
Joined: Wed Jan 31, 2018 1:10 am
Location: Spain
Contact:

Re: fastcgi-problem with dietpi x86 lighttpd nextcloud collabora [solved]

Post by krtpowa »

Joulinar wrote: Tue Jun 08, 2021 1:49 am for me it is working well on RPi4B 64bit
and your Colabora is installed on a docker? or how do you have it installed?
I will try again, I would like to leave it working, although it consumes a lot of Ram, it is very useful.
Thank you!
User avatar
Joulinar
Posts: 5693
Joined: Sat Nov 16, 2019 12:49 am

Re: fastcgi-problem with dietpi x86 lighttpd nextcloud collabora [solved]

Post by Joulinar »

on my test I simply activated it inside NextCloud without any docker instance.
Pls let us know if a solution is working. This could help others if they hit by similar situation. Your DietPi Team
krtpowa
Posts: 15
Joined: Wed Jan 31, 2018 1:10 am
Location: Spain
Contact:

Re: fastcgi-problem with dietpi x86 lighttpd nextcloud collabora [solved]

Post by krtpowa »

Joulinar wrote: Wed Jun 23, 2021 12:44 am on my test I simply activated it inside NextCloud without any docker instance.
I just installed again collaborates from the application manager.

the problem is this, when opening a document it appears like this ... nothing else, no error messages to correct the problem.
I don't know why it doesn't work for me.
Image Image Image
User avatar
Joulinar
Posts: 5693
Joined: Sat Nov 16, 2019 12:49 am

Re: fastcgi-problem with dietpi x86 lighttpd nextcloud collabora [solved]

Post by Joulinar »

There might be one main difference. On my test, I explicitly set my own Collabora Online-server and did not use the built-in one.

picture.PNG

This way I'm able to open documents

picture1.PNG
Pls let us know if a solution is working. This could help others if they hit by similar situation. Your DietPi Team
krtpowa
Posts: 15
Joined: Wed Jan 31, 2018 1:10 am
Location: Spain
Contact:

Re: fastcgi-problem with dietpi x86 lighttpd nextcloud collabora [solved]

Post by krtpowa »

AA.png
AA.png (10.9 KiB) Viewed 190 times
BBBB.png
BBBB.png (25.29 KiB) Viewed 190 times
AA.png
AA.png (10.9 KiB) Viewed 190 times
What is your current configuration?
finally I decided on a local installation, to exclude possible docker problems, but with the same result .. I don't know what else to try, I would like to have an office package on the raspberry but I am not able
There is no crash log in nextcloud
Attachments
CCCC.png
CCCC.png (5.01 KiB) Viewed 190 times
User avatar
Joulinar
Posts: 5693
Joined: Sat Nov 16, 2019 12:49 am

Re: fastcgi-problem with dietpi x86 lighttpd nextcloud collabora [solved]

Post by Joulinar »

Let me copy myself as already written above
On my test, I explicitly set my own Collabora Online-server and did not use the built-in one.
Seen your 2nd screen print
Pls let us know if a solution is working. This could help others if they hit by similar situation. Your DietPi Team
Post Reply