Search found 653 matches

by johnvick
Fri Jun 07, 2019 10:15 am
Forum: Troubleshooting
Topic: Diet pi + pie hole install help
Replies: 2
Views: 274

Re: Diet pi + pie hole install help

This a bit confusing can you post step by step what you have done so far?

What image did you install on the SD card etc?

John
by johnvick
Tue Jun 04, 2019 7:08 pm
Forum: Troubleshooting
Topic: Wrong time after power off
Replies: 7
Views: 547

Re: Wrong time after power off

You're aware you can buy an RTC for the XU$from hardkernel?
by johnvick
Mon Jun 03, 2019 8:36 pm
Forum: Troubleshooting
Topic: dietpi-backup observations
Replies: 3
Views: 306

Re: dietpi-backup observations

I'd have to restore another backup to check this out - I hope the oppurtunity doesn't happen :) All I can remember is if you start with a newly flashed SD, move the userdata folder and then restore from backup all goes well. If you restore and then move the userdata folder it all works but before yo...
by johnvick
Mon Jun 03, 2019 8:30 pm
Forum: Troubleshooting
Topic: Any way to check for file system corruption ?
Replies: 4
Views: 329

Re: Any way to check for file system corruption ?

@MichaIng

Thanks hadn't been aware of that.
by johnvick
Sun Jun 02, 2019 11:05 pm
Forum: Troubleshooting
Topic: Pi-hole Web Interface unavailable, Error 503
Replies: 12
Views: 1178

Re: Pi-hole Web Interface unavailable, Error 503

Any clues in the php logs?
by johnvick
Fri May 31, 2019 11:16 pm
Forum: Troubleshooting
Topic: Pi-hole Web Interface unavailable, Error 503
Replies: 12
Views: 1178

Re: Pi-hole Web Interface unavailable, Error 503

Try
# pihole -up

If that doesn't fix it it could be a php problem - try reinstalling php through the dietpi-software menu.
by johnvick
Fri May 31, 2019 5:11 am
Forum: Troubleshooting
Topic: Pi-hole Web Interface unavailable, Error 503
Replies: 12
Views: 1178

Re: Pi-hole Web Interface unavailable, Error 503

Can you check the relevant files and folders under /var/www have the correct ownership i.e www-data?

In my case they are /var/www/admin and /var/www/pihole

Is the webserver otherwise working?
by johnvick
Thu May 30, 2019 4:56 am
Forum: Troubleshooting
Topic: dietpi-drive_manager possible bug
Replies: 6
Views: 540

Re: dietpi-drive_manager possible bug

@MichaIng

On v 6.24.1 on Z83 - used dietpi-drive_manager and it again removed the ecryptfs entry in /etc/fstab - which I note had been fixed in 6.23 changelog?

Yes df -T shows it.

John
by johnvick
Mon May 27, 2019 12:54 am
Forum: Troubleshooting
Topic: XU4 Cloudshell 1 network data display error
Replies: 3
Views: 256

Re: XU4 Cloudshell 1 network data display error

I've noticed in on all Stretch versions since I upgraded from the Jessie version about six weeks ago. Can't remmeber exact version number, sorry.

John
by johnvick
Sat May 25, 2019 4:35 am
Forum: Troubleshooting
Topic: Medusa question
Replies: 2
Views: 366

Medusa question

I have installed medusa from dietpi-software and it runs fine. But if I # systemctl status medusa I get ● medusa.service - Medusa Daemon Loaded: loaded (/etc/systemd/system/medusa.service; disabled; vendor preset: enabled) Active: inactive (dead) since Sat 2019-05-25 15:32:17 NZST; 1min 38s ago Proc...