Search found 39 matches

by nicheplayer
Wed May 20, 2020 5:39 am
Forum: Troubleshooting
Topic: Sonarr/Radarr services failed on v6.29.2
Replies: 105
Views: 3862

Re: Sonarr/Radarr services failed on v6.29.2

GaryD wrote:
Wed May 20, 2020 3:02 am
Perhaps the issues aren't the same then? I assume yours only started with a recent update to dietpi like the rest?
Correct. No trouble until the DietPi v6.30.0 update.
by nicheplayer
Wed May 20, 2020 2:15 am
Forum: Troubleshooting
Topic: Sonarr/Radarr services failed on v6.29.2
Replies: 105
Views: 3862

Re: Sonarr/Radarr services failed on v6.29.2

GaryD wrote:
Wed May 20, 2020 1:34 am
What version of mono is everyone running?
I'm running Mono JIT compiler version 6.8.0.123 (tarball Tue May 12 15:38:29 UTC 2020). dietpi-software indicates that mono is, indeed, installed.
by nicheplayer
Wed May 20, 2020 12:46 am
Forum: Troubleshooting
Topic: Sonarr/Radarr services failed on v6.29.2
Replies: 105
Views: 3862

Re: Sonarr/Radarr services failed on v6.29.2

Same crash as always. Sonarr devs are recommending I try rolling back my mono install to see if I can isolate where the trouble starts (and to see if it's in fact related to mono). Is there an easy way to do that rollback via DietPi/apt?
by nicheplayer
Tue May 19, 2020 11:41 pm
Forum: Troubleshooting
Topic: Sonarr/Radarr services failed on v6.29.2
Replies: 105
Views: 3862

Re: Sonarr/Radarr services failed on v6.29.2

Joulinar wrote:
Tue May 19, 2020 11:37 pm
ok I found the point why a dev version is installed. You can switch to master by doing

Code: Select all

nano /etc/apt/sources.list.d/sonarr.list
and change develop into master

afterwards you can run apt update && apt upgrade and you will be updated to nzbdrone 2.0.0.5344
Thank you for this!
by nicheplayer
Tue May 19, 2020 11:26 pm
Forum: Troubleshooting
Topic: Sonarr/Radarr services failed on v6.29.2
Replies: 105
Views: 3862

Re: Sonarr/Radarr services failed on v6.29.2

Weird mine is all stable after doing this. Adding --debug didn't work here either. FYI. Thanks, anyway, for the tip, Gary. Here are the last lines of the debug log before the crash: 20-5-19 16:24:27.3|Info|RssSyncService|Starting RSS Sync 20-5-19 16:24:27.3|Debug|FetchAndParseRssService|Available i...
by nicheplayer
Tue May 19, 2020 11:04 pm
Forum: Troubleshooting
Topic: Sonarr/Radarr services failed on v6.29.2
Replies: 105
Views: 3862

Re: Sonarr/Radarr services failed on v6.29.2

Well this is an option that can be added to the mono exec command. I tried doing this, added it to the start command and executed on CLI. It was just giving hundert of lines flying by but did not start Sonarr. Not sure how to use it. Still strange for me that Sonarr will be installed with version 2...
by nicheplayer
Tue May 19, 2020 10:57 pm
Forum: Troubleshooting
Topic: Sonarr/Radarr services failed on v6.29.2
Replies: 105
Views: 3862

Re: Sonarr/Radarr services failed on v6.29.2

GaryD wrote:
Tue May 19, 2020 10:47 pm
Weird mine is all stable after doing this.
I'm going to try it. Gary, which version of sonarr did apt command give you? I wasn't picking up the most recent version of the software when I did it last....
by nicheplayer
Sun May 17, 2020 3:43 pm
Forum: Troubleshooting
Topic: Sonarr/Radarr services failed on v6.29.2
Replies: 105
Views: 3862

Re: Sonarr/Radarr services failed on v6.29.2

some debug from latest. saw the following the the debug below. Could not exec mono-hang-watchdog, expected on path '/etc/../bin/mono-hang-watchdog' (errno 2) I've taken the problem over to the Sonarr discord. Their best suggestion thus far is to run sonarr in the console with mono --trace , whateve...
by nicheplayer
Sun May 17, 2020 3:40 pm
Forum: Troubleshooting
Topic: Sonarr/Radarr services failed on v6.29.2
Replies: 105
Views: 3862

Re: Sonarr/Radarr services failed on v6.29.2

just for the records. Before any dietpi update, scripts will call apt-get update && apt-get upgrade . This way all available apt packages will be updated. Means it will update Sonarr as well. Probably someone of you could try to downgrade to a lower version and check how it will behave? I ran that,...
by nicheplayer
Sun May 17, 2020 5:03 am
Forum: Troubleshooting
Topic: Sonarr/Radarr services failed on v6.29.2
Replies: 105
Views: 3862

Re: Sonarr/Radarr services failed on v6.29.2

EDIT: Also noticed that apt update && apt install --reinstall nzbdrone grabs 2.0.0.5343 and not 2.0.0.5344. Does this fix the issue? No. I installed the latest version of Sonarr from the web frontend and then ssshed into my pi to restart the service. Web frontend is now reporting I'm running 2.0.0....