Search found 2332 matches

by MichaIng
Sat Oct 24, 2020 5:37 pm
Forum: Troubleshooting
Topic: Can't install any plugin on Wordpress
Replies: 17
Views: 1380

Re: Can't install any plugin on Wordpress

I'll do a test install of the image gallery to see if this is a general issue.
by MichaIng
Sat Oct 24, 2020 1:15 am
Forum: Troubleshooting
Topic: Can't install any plugin on Wordpress
Replies: 17
Views: 1380

Re: Can't install any plugin on Wordpress

In case of Wordpress: It runs on the regular webserver hence with user www-data . So be sure that the directories your are uploading to are owned by this user or it has write permissions via group membership. In case of Wordpress chown -R www-data:www-data /var/www/wordpress/ would usually cover it,...
by MichaIng
Sat Oct 24, 2020 12:49 am
Forum: Troubleshooting
Topic: Problem with Jellyfin playback on web client
Replies: 6
Views: 88

Re: Problem with Jellyfin playback on web client

/opt/vc/lib is the Raspberry Pi only location for it's Video Core libraries/drivers, so this is not present on any other SBC ;). I think we'll have more success on the Jellyfin forum: https://forum.jellyfin.org/t/playback-problem-on-web-client/3200 Or: https://github.com/jellyfin/jellyfin-ffmpeg/is...
by MichaIng
Sat Oct 24, 2020 12:36 am
Forum: Troubleshooting
Topic: Device Tree Overlay (Odroid C4) inactive?
Replies: 7
Views: 57

Re: Device Tree Overlay (Odroid C4) inactive?

I just found that indeed the default boot.ini on Odroid C4 (same as N2) does not yet incorporate the dtoverlays nicely. Will be done for next DietPi release. Good that you already found the command to do that manually for now, we'll implement it a way that you can add overlays via simple dtoverlay= ...
by MichaIng
Sat Oct 24, 2020 12:31 am
Forum: Requests
Topic: Update GLIBC?
Replies: 4
Views: 161

Re: Update GLIBC?

Alas, the latest version of mosquitto requires GLIBC 2.29. What do you mean by this? We install Mosquitto from the Debian repo, and where available, from the official Mosquitto repo, in both cases form the suites that match your installed Raspbian/Debian version. So it should always work with the i...
by MichaIng
Sat Oct 24, 2020 12:27 am
Forum: Requests
Topic: Add webcam to Octoprint
Replies: 5
Views: 4017

Re: Add webcam to Octoprint

That sounds like a systemd service for running mjpg_streamer -i "input_uvc.so" -o "output_http.so -p 5001" would be smart.

Wasn't there... ah yes a request for getting this to work: https://github.com/MichaIng/DietPi/issues/854
by MichaIng
Sat Oct 24, 2020 12:19 am
Forum: Community Tutorials
Topic: RaspberryPi4 RPi4 Upgrading from existing SD card setup to boot from SSD
Replies: 2
Views: 70

Re: RaspberryPi4 RPi4 Upgrading from existing SD card setup to boot from SSD

When cloning the SD card with this method, the UUIDs are cloned as well, they are part of the meta data stored on the image. So no need to change fstab and cmdline.txt in this case. Indeed the smartest way I would say 8). Only when copying the files from the mounted SD card into another formatted dr...
by MichaIng
Sat Oct 24, 2020 12:12 am
Forum: General Discussion
Topic: IceCast
Replies: 6
Views: 73

Re: IceCast

Actually I wonder why it is disabled on VM. Removing this line will enable it. Will run some tests and do that for the next DietPi version, at least I cannot think of any reason why it should not work on VM.
by MichaIng
Wed Oct 21, 2020 11:50 pm
Forum: Troubleshooting
Topic: Installing Kodi and sending bug report, encountering issues
Replies: 2
Views: 33

Re: Installing Kodi and sending bug report, encountering issues

Issue solved. It was the DDoS protection from our server which was falsely enabled. I'm also updating the bug report script now to not check HTTP/HTTPS but SFTP/SSH since the upload is done via SFTP protocol.
by MichaIng
Tue Oct 20, 2020 12:03 am
Forum: General Discussion
Topic: Bazarr
Replies: 17
Views: 3585

Re: Bazarr

Yes sorry for that, since Bazarr was requested a long time already => quite possible a number of Stretch systems. Would be a large effort to install Python 3.7 on Stretch, the APT packages ship v3.5 only. As Joulinar said, it is not the first and won't be the last software title that looses support ...