Search found 3 matches

by mahenkpatel
Wed Feb 15, 2017 10:29 am
Forum: Troubleshooting
Topic: Sonarr not available to install on Raspberry pi 2
Replies: 1
Views: 1459

Sonarr not available to install on Raspberry pi 2

I cannot see Sonarr in the list of the softwares available for Raspberry pi 2. Is it not there by design or I need to do something to get sonarr in Dietpi on Raspberry pi 2.

Thanks
by mahenkpatel
Tue Nov 29, 2016 5:57 pm
Forum: Troubleshooting
Topic: Cannot install Emby server on Odroid C1
Replies: 5
Views: 2583

Re: Cannot install Emby server on Odroid C1

Thanks for the quick reply.
by mahenkpatel
Tue Nov 29, 2016 4:07 pm
Forum: Troubleshooting
Topic: Cannot install Emby server on Odroid C1
Replies: 5
Views: 2583

Cannot install Emby server on Odroid C1

Hi, Tried installing Emby server but at the end getting below error and it stops The following packages have unmet dependencies: emby-server : Depends: libembysqlite3-0 but it is not installable Depends: embymagick but it is not installable E: Unable to correct problems, you have held broken package...