Search found 7 matches

by aw512
Mon Jan 18, 2021 11:07 pm
Forum: Troubleshooting
Topic: Drives not mounting properly in Drive_Manager
Replies: 14
Views: 1401

Re: Drives not mounting properly in Drive_Manager

I am using a 5V 3A psu on the Rock64 board. The 2.5" external drive is connected by USB power only to the Rock64. I am running the board headless and the external drive is the only thing attached. To reduce heat and only passively cool the board I even switched to the conservative governor, 408...
by aw512
Sun Jan 17, 2021 7:48 pm
Forum: Troubleshooting
Topic: Drives not mounting properly in Drive_Manager
Replies: 14
Views: 1401

Re: Drives not mounting properly in Drive_Manager

but soon after the userdata location defaults to the system sd card. I meant the userdata transfer using dietpi-drive_manager would complete with no errors but a few minutes later when opening dietpi-drive_manager the external drive would lose the mount point, display the UUID, be commented in the ...
by aw512
Sat Jan 16, 2021 5:31 pm
Forum: Troubleshooting
Topic: Drives not mounting properly in Drive_Manager
Replies: 14
Views: 1401

Re: Drives not mounting properly in Drive_Manager

I used dietpi-explorer

Code: Select all

root@DietPi:~# ls -la /mnt/dietpi_userdata/
total 16
drwxr-xr-x 4 root   root   4096 Jan 16 10:16 .
drwxr-xr-x 7 root   root   4096 Jan 15 16:36 ..
drwxr-xr-x 6 dietpi dietpi 4096 Jan 14 21:19 radarr
drwxr-xr-x 6 dietpi dietpi 4096 Jan 14 21:19 sonarr
by aw512
Sat Jan 16, 2021 5:22 pm
Forum: Troubleshooting
Topic: Drives not mounting properly in Drive_Manager
Replies: 14
Views: 1401

Re: Drives not mounting properly in Drive_Manager

Copied now. Here are the logs root@DietPi:~# cat /var/log/radarr/radarr.txt 2021-1-16 10:18:45.1|Info|Bootstrap|Starting Radarr - /opt/radarr/Radarr.dll - Version 3.0.1.4259 2021-1-16 10:18:50.1|Info|AppFolderInfo|Data directory is being overridden to [/mnt/dietpi_userdata/radarr] 2021-1-16 10:18:50...
by aw512
Sat Jan 16, 2021 5:05 pm
Forum: Troubleshooting
Topic: Drives not mounting properly in Drive_Manager
Replies: 14
Views: 1401

Re: Drives not mounting properly in Drive_Manager

The logs are created but have no data written to them. They are 0 bytes. I opened with nano and dietpi-explorer to confirm. root@DietPi:/var/log/radarr# ls -sh total 0 0 logs.db 0 radarr.0.txt 0 radarr.txt root@DietPi:/var/log/sonarr# ls -sh total 0 0 logs.db 0 logs.db-shm 0 logs.db-wal 0 sonarr.txt...
by aw512
Fri Jan 15, 2021 11:57 pm
Forum: Troubleshooting
Topic: Drives not mounting properly in Drive_Manager
Replies: 14
Views: 1401

Re: Drives not mounting properly in Drive_Manager

Thanks for the troubleshooting suggestions. When initially set up I was using a NTFS drive but decided to switch to a different ext4 drive now. During steps 1-3 I noticed df still shows the mount point, it is /mnt/StoreJet Filesystem 1K-blocks Used Available Use% Mounted on udev 427180 0 427180 0% /...
by aw512
Fri Jan 15, 2021 6:32 am
Forum: Troubleshooting
Topic: Drives not mounting properly in Drive_Manager
Replies: 14
Views: 1401

Drives not mounting properly in Drive_Manager

I am using a Rock64 as a file server with the system on a sd card and a HDD connected through USB used for storage. The system worked when setup about a year ago. It was not used for months but was left powered on. I tried logging in via SSH but the connection refused. I connected the board to HDMI ...