Search found 3 matches

by CrysisLTU
Sat Nov 14, 2020 11:05 pm
Forum: Troubleshooting
Topic: Raspberry Pi Model B rev 1 - Ethernet problems
Replies: 5
Views: 218

Re: Raspberry Pi Model B rev 1 - Ethernet problems

Okay, problem fixed. The issue is that for some reason (not sure if this is normal) - the very first boot (after flashing the image) uses IPv4, and the initial configuration wizard automatically pre-selects IPv6. No idea is this by default or somehow influenced by the router. After the first reboot,...
by CrysisLTU
Sat Nov 14, 2020 10:12 pm
Forum: Troubleshooting
Topic: Raspberry Pi Model B rev 1 - Ethernet problems
Replies: 5
Views: 218

Re: Raspberry Pi Model B rev 1 - Ethernet problems

Ah, I see. Thanks for the clarification. Just now I had the chance to hook up a display to the Pi (only had SSH previously) and now I can see more of what is going on. I keep getting: [INFO] DietPi-Boot | Waiting for valid network connection before continuing boot | Mode=1 [FAILED] DietPi-Boot | Wai...
by CrysisLTU
Sat Nov 14, 2020 8:55 pm
Forum: Troubleshooting
Topic: Raspberry Pi Model B rev 1 - Ethernet problems
Replies: 5
Views: 218

Raspberry Pi Model B rev 1 - Ethernet problems

As I'm running a project on my ancient 2012 RPi that needs fast network IO, this light-weight, headless OS called DietPi seemed interesting and I decided to try it. So, I flashed the image, booted it up, did the setup, installed the things I needed thanks to the super easy to use setup wizard, and a...