Search found 10 matches

by bequflo
Fri Oct 02, 2020 5:46 pm
Forum: General Discussion
Topic: Raspberry PoE-HAT Fan Speed
Replies: 29
Views: 5569

Re: Raspberry PoE-HAT Fan Speed

That's correctly the POE HAT was works right with Chrome OS but not with Raspbian OS
by bequflo
Wed Sep 30, 2020 2:51 pm
Forum: General Discussion
Topic: Raspberry PoE-HAT Fan Speed
Replies: 29
Views: 5569

Re: Raspberry PoE-HAT Fan Speed

Hi again. I'm working with Raspberry 3 and POE HAT a couple off years they work very good. Now with the Raspberry 4 this is not possible. I have several Raspberry and several POE HAT all of this doing the same. But now i was installed "chromiumos_test_image_r77r2-rpi4b" into the Raspberry ...
by bequflo
Thu Sep 24, 2020 5:39 pm
Forum: General Discussion
Topic: Raspberry PoE-HAT Fan Speed
Replies: 29
Views: 5569

Re: Raspberry PoE-HAT Fan Speed

Hi, with the others OS was work the wifi but not do the ethernet, the eth0 always be down.
I have given up using it, now i use external power supply
by bequflo
Tue Sep 22, 2020 5:25 pm
Forum: General Discussion
Topic: Raspberry PoE-HAT Fan Speed
Replies: 29
Views: 5569

Re: Raspberry PoE-HAT Fan Speed

Hi, again

In last days i was try ti make work the POE HAT with differente OS in my raspberry pi 4, i was try with Ubuntu, Rasbian, Dietpi, etc. but it do not work.
The fan works right but in all cases the eth0 is down and i can't do make work.
by bequflo
Sat Sep 12, 2020 2:20 pm
Forum: General Discussion
Topic: Raspberry PoE-HAT Fan Speed
Replies: 29
Views: 5569

Re: Raspberry PoE-HAT Fan Speed

hi, again

I was install Raspbian and all work right, with POE-Hat eth0 and wlan0 work fain
by bequflo
Fri Sep 11, 2020 8:54 pm
Forum: General Discussion
Topic: Raspberry PoE-HAT Fan Speed
Replies: 29
Views: 5569

Re: Raspberry PoE-HAT Fan Speed

the POE-HAT is allways connected when i put energy by POE the ports eth0 and wlan0 do not work, if i connect cable lan without energy and plug USB-C with energy the ports eth0 and wlan0 works right. I will try with other distro
by bequflo
Fri Sep 11, 2020 7:28 pm
Forum: General Discussion
Topic: Raspberry PoE-HAT Fan Speed
Replies: 29
Views: 5569

Re: Raspberry PoE-HAT Fan Speed

i do not change anything even if i connect the cable without POE and plug UBS-C with power... all works right, eth0 wlan0.
all without remove the poe hat, even i try with 2 different
by bequflo
Fri Sep 11, 2020 4:13 pm
Forum: General Discussion
Topic: Raspberry PoE-HAT Fan Speed
Replies: 29
Views: 5569

Re: Raspberry PoE-HAT Fan Speed

here the messanges ifup eth0 ifup: interfece eth0 already configured ip addr 1: lo 2: eht0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc mq state DOWN group default qlen 100 link/ether dc:a6:32:a6:13:e6 brd ff:ff:ff:ff:ff:ff inet 192.168.2.9/23 brd 192.168.3.255 scope global eth0 valid_lft for...
by bequflo
Fri Sep 11, 2020 2:41 pm
Forum: General Discussion
Topic: Raspberry PoE-HAT Fan Speed
Replies: 29
Views: 5569

Re: Raspberry PoE-HAT Fan Speed

hi again. Yes, the system is up an funcional whit keyboard and monitor but can't link over eth0 or wlan0
by bequflo
Thu Sep 10, 2020 3:11 pm
Forum: General Discussion
Topic: Raspberry PoE-HAT Fan Speed
Replies: 29
Views: 5569

Re: Raspberry PoE-HAT Fan Speed

Hi everyone

I have a Raspbeyy Pi 4 whith 4Gb of RAM and i have installed a POE Hat after that does not connect on eth0 or wlan0 if i remove it all works fine. do think a driver is missing?