Search found 7 matches

by Dopoulo
Tue Mar 30, 2021 3:56 pm
Forum: Troubleshooting
Topic: Problem with Wordpress multisite (Network)
Replies: 0
Views: 654

Problem with Wordpress multisite (Network)

Hello guys! Does anyone have the multisite option activated in wordpress? I have tried to activate it by following the following instructions https://wordpress.org/support/article/create-a-network/ I have managed to activate the option in my WordPress installation and I can access the menu to create...
by Dopoulo
Wed Dec 16, 2020 11:18 am
Forum: General Discussion
Topic: File Format for R-Pi 4 media centre
Replies: 13
Views: 3578

Re: File Format for R-Pi 4 media centre

Hi, If possible try to use ext4 instead of exfat on your HDD. You will have less issues if you use download clients who will write to the disk. Hi. Could you explain (for clumsy) the advantages and disadvantages (if any) of using external drives formatted in ext4. I am mounting a file server and pl...
by Dopoulo
Mon Aug 31, 2020 11:53 am
Forum: Troubleshooting
Topic: Problem with Spanish language
Replies: 8
Views: 821

Re: Problem with Spanish language

The first two lines btw don't play a role. LANGUAGE is a rarely used fallback and LC_ALL is an override for all other LC_ variables, hence we set only this. With v6.32 btw LANG will be set as well since it might be used by 3rd party tools to estimate the active locale, but actually it should not ha...
by Dopoulo
Fri Aug 28, 2020 5:45 pm
Forum: Troubleshooting
Topic: Problem with Spanish language
Replies: 8
Views: 821

Re: Problem with Spanish language

Hi, many thanks for your report. Pls can you try to set locals again? Usually LANG should be eu_ES.UTF-8 and not es_ES@euro dietpi-config > 5 - Language/Regional Options > Locale It was set correctly on my test system root@DietPi3:~# locale LANG=es_ES.UTF-8 Pls don't forget to set correct Keyboard ...
by Dopoulo
Fri Aug 28, 2020 2:53 pm
Forum: Troubleshooting
Topic: Problem with Spanish language
Replies: 8
Views: 821

Re: Problem with Spanish language

Hi, many thanks for your report. Pls can you try to set locals again? Usually LANG should be eu_ES.UTF-8 and not es_ES@euro dietpi-config > 5 - Language/Regional Options > Locale It was set correctly on my test system root@DietPi3:~# locale LANG=es_ES.UTF-8 Pls don't forget to set correct Keyboard ...
by Dopoulo
Fri Aug 28, 2020 11:55 am
Forum: Troubleshooting
Topic: Problem with Spanish language
Replies: 8
Views: 821

Problem with Spanish language

Hi all. I'm a spanish user and I'm new with DietPi. I hope I can express myself correctly I've been with Raspbian at least two years. The first issue i've encountered is set to spanish language. I use dietpi-config and select es_ES.UTF-8, but I can't manage files with Spanish characteres like ñ or &...