Search found 14 matches

by Raoul
Tue May 19, 2020 9:57 pm
Forum: Troubleshooting
Topic: Odroid C1+
Replies: 29
Views: 3082

Re: Odroid C1+

Hi biagioD,
I think that's a problem from original armbian image I saw a post on their forum , that someone is in your case.
https://forum.armbian.com/topic/13888-odroid-c1-s805/
I can't test it because I broke my hdmi port some years ago.
by Raoul
Mon May 18, 2020 10:54 pm
Forum: Troubleshooting
Topic: Odroid C1+
Replies: 29
Views: 3082

Re: Odroid C1+

It works, I add those lines in dietpi-global and after reboot: https://i.paste.pics/3edd6d67878bc377abcb58877e8932dc.png Another bad news, I can't enable i2c modprobe aml_i2c returns:modprobe: FATAL: Module aml_i2c not found in directory /lib/modules/5.4.41-meson any idea how to add this module? Esi...
by Raoul
Mon May 18, 2020 7:57 pm
Forum: Troubleshooting
Topic: Odroid C1+
Replies: 29
Views: 3082

Re: Odroid C1+

The answer to this code :
/sys/class/hwmon/hwmon0/temp1_input : 35312
So its working I think 35 degrees
by Raoul
Mon May 18, 2020 4:29 pm
Forum: Troubleshooting
Topic: Odroid C1 no boot partition
Replies: 17
Views: 1558

Re: Odroid C1 no boot partition

It works, I post on the wrong tpics (C1+) but it's the same image ;)

Image
by Raoul
Mon May 18, 2020 4:19 pm
Forum: Troubleshooting
Topic: Odroid C1+
Replies: 29
Views: 3082

Re: Odroid C1+

And it's working!!!
Image
No cpu temp, but does't matter!
by Raoul
Mon May 18, 2020 4:02 pm
Forum: Troubleshooting
Topic: Odroid C1 no boot partition
Replies: 17
Views: 1558

Re: Odroid C1 no boot partition

Wow fast!

I'll try it soon
by Raoul
Mon May 18, 2020 1:24 pm
Forum: Troubleshooting
Topic: Odroid C1 no boot partition
Replies: 17
Views: 1558

Re: Odroid C1 no boot partition

Yeah! good to ear that, my good old c1 will revive again with dietpi. After flashing armbian buster I launch the script to install dietpi but there's an error, Failled at mount /tmp to create swap at the end of script. When I do open a subshell it finally work but after a reboot, the c1 is stuck at ...
by Raoul
Mon May 18, 2020 8:41 am
Forum: Troubleshooting
Topic: Odroid C1 no boot partition
Replies: 17
Views: 1558

Re: Odroid C1 no boot partition

I try and it works. But its a bit slow, I will do a full sd format before flash armbian and tell you if it's better. I've got an error, when the script try to mount /tmp, but it pass trought when I use an option to solve the problem, I don't remenber what option I choose, I'll tell you later. Thanks...
by Raoul
Sun May 17, 2020 10:34 pm
Forum: Troubleshooting
Topic: Odroid C1 no boot partition
Replies: 17
Views: 1558

Re: Odroid C1 no boot partition

I download again armbian image and now its working. retry dietpi and not working.
I open the img file and there's a difference between the two, armbian has a boot partition in fat and another img file, but dietpi doesn't:
Image
by Raoul
Sun May 17, 2020 1:04 pm
Forum: Troubleshooting
Topic: Odroid C1 no boot partition
Replies: 17
Views: 1558

Re: Odroid C1 no boot partition

Thanks,
after some tries, jessie does not see ext4 partition. but I will not do other test, as you say Jessie is a little bit obsolete, I was trying to be sure that was not a problem with my board or sd cards.