Search found 12 matches

by mrgreaper
Tue Oct 20, 2020 12:49 am
Forum: Troubleshooting
Topic: Medusa installed but wont run
Replies: 15
Views: 130

Re: Medusa installed but wont run

on DietPi, login as user root is quite simple as it is not locked and usually it's using same password a user dietpi (if not changed) ;) typed su and it asked for my password and all things worked lol Not exactly linux adapt (comfortable enough to know nano but thats about as far as i get, will use...
by mrgreaper
Tue Oct 20, 2020 12:43 am
Forum: Troubleshooting
Topic: Medusa installed but wont run
Replies: 15
Views: 130

Re: Medusa installed but wont run

ok somehow the user group did not changed [Service] User=medusa Group=medusa it should be [Service] User=medusa Group=dietpi pls try again to do this as user root G_CONFIG_INJECT 'Group=' 'Group=dietpi' /etc/systemd/system/medusa.service output should looks like this root@DietPi3:~# G_CONFIG_INJECT...
by mrgreaper
Tue Oct 20, 2020 12:24 am
Forum: Troubleshooting
Topic: Medusa installed but wont run
Replies: 15
Views: 130

Re: Medusa installed but wont run

ok I missed sudo as I'm doing all this as user root ;) pls can you post following systemctl cat medusa.service groups medusa the first command seems to do the same as loading it into nano: dietpi@DietPi:/etc/systemd/system$ sudo systemctl cat medusa.service # /etc/systemd/system/medusa.service # Me...
by mrgreaper
Tue Oct 20, 2020 12:21 am
Forum: Troubleshooting
Topic: Medusa installed but wont run
Replies: 15
Views: 130

Re: Medusa installed but wont run

if i sudo nano into the file: # Medusa systemd service unit file # # Configuration Notes # # - Option names (e.g. ExecStart=, Type=) are case-sensitive) # # - Adjust User= and Group= to the user/group you want Medusa to run as. # # - Optional adjust EnvironmentFile= path to configuration file # Can ...
by mrgreaper
Tue Oct 20, 2020 12:08 am
Forum: Troubleshooting
Topic: Medusa installed but wont run
Replies: 15
Views: 130

Re: Medusa installed but wont run

pls try G_CONFIG_INJECT 'Group=' 'Group=dietpi' /etc/systemd/system/medusa.service systemctl daemon-reload systemctl restart medusa.service systemctl status medusa.service without sudo https://i.imgur.com/de4itdS.png with sudo: dietpi@DietPi:~$ sudo G_CONFIG_INJECT 'Group=' 'Group=dietpi' /etc/syst...
by mrgreaper
Mon Oct 19, 2020 11:56 pm
Forum: Troubleshooting
Topic: Medusa installed but wont run
Replies: 15
Views: 130

Re: Medusa installed but wont run

hmm ok can you try reinstall Medusa. At least you have a different error message I would expect. dietpi-software reinstall 116 sudo dietpi-software reinstall 116 [ OK ] DietPi-Software | Initialised database [ OK ] DietPi-Software | Reading database [ SUB1 ] DietPi-Software > Automated reinstall [ ...
by mrgreaper
Mon Oct 19, 2020 11:35 pm
Forum: Troubleshooting
Topic: Medusa installed but wont run
Replies: 15
Views: 130

Re: Medusa installed but wont run

Joulinar wrote: Mon Oct 19, 2020 11:23 pm Hi,

many thanks for your report. Indeed there seems to be an issue with Medusa. Pls can you post journalctl -u medusa.service
Posted above ^

Is there anything I can do my end to make it work or is it a case of sit back and wait (np if it is, these things happen after all)
by mrgreaper
Mon Oct 19, 2020 11:27 pm
Forum: Troubleshooting
Topic: Medusa installed but wont run
Replies: 15
Views: 130

Re: Medusa installed but wont run

journalctl -u medusa.service -- Logs begin at Mon 2020-10-19 22:03:15 BST, end at Mon 2020-10-19 22:18:52 BST . -- Oct 19 22:03:42 DietPi systemd[1]: Started Medusa Daemon. Oct 19 22:03:42 DietPi systemd[1]: medusa.service: Main process exited, code=exited, status=216/GROUP Oct 19 22:03:42 DietPi s...
by mrgreaper
Mon Oct 19, 2020 11:13 pm
Forum: Troubleshooting
Topic: Medusa installed but wont run
Replies: 15
Views: 130

Medusa installed but wont run

No idea how to deal with such issues but this is the status: sudo systemctl status medusa ● medusa.service - Medusa Daemon Loaded: loaded (/etc/systemd/system/medusa.service; disabled; vendor preset: enabled) Active: failed (Result: exit-code) since Mon 2020-10-19 22:03:43 B ST; 4min 34s ago Process...
by mrgreaper
Sun Jan 05, 2020 2:01 pm
Forum: Troubleshooting
Topic: After upgrade nzbget inactive and mariadb failed
Replies: 5
Views: 645

Re: After upgrade nzbget inactive and mariadb failed

dietpi@DietPi:~$ sudo journalctl -u mariadb.service -- Logs begin at Sat 2020-01-04 21:58:48 GMT, end at Sun 2020-01-05 12:56:59 GMT. --Jan 04 21:59:37 DietPi systemd[1]: Starting MariaDB 10.1.41 database server... Jan 04 21:59:37 DietPi mysqld[1243]: 2020-01-04 21:59:37 281473407926272 [Note] /usr...