Search found 1 match

by kyzed
Fri Aug 02, 2019 11:02 pm
Forum: Troubleshooting
Topic: Cannot update to 6.25: Nzbdrone cannot be authenticated
Replies: 2
Views: 1017

Re: Cannot update to 6.25: Nzbdrone cannot be authenticated

Did you find a way to fix it? I have a new raspberry pi 3b+ and I'm doing the installation for the first time with the latest version of Dietpi. When I try to install Sonarr I get the same error: "The following packages cannot be authenticated!" Nzbdrone; There were unauthenticated packages and -y w...