Search found 1 match

by pdawg17
Sat Jul 06, 2019 1:05 am
Forum: Troubleshooting
Topic: Cannot update to 6.25: Nzbdrone cannot be authenticated
Replies: 2
Views: 1009

Cannot update to 6.25: Nzbdrone cannot be authenticated

When I try to update to 6.25 I get the error "The following packages cannot be authenticated!" Nzbdrone; There were unauthenticated packages and -y was used without --allow-unauthenticated I uninstalled Sonarr and was then able to update but now I'm trying to install Sonarr again and get the same er...