Search found 25 matches

by bamyasi
Fri Jan 03, 2020 2:48 am
Forum: Troubleshooting
Topic: [SOLVED] gmrender dead silent after upgrade to DietPi v6.27.2
Replies: 0
Views: 677

[SOLVED] gmrender dead silent after upgrade to DietPi v6.27.2

Upgraded to v6.27.2 today, lost any sound from gmrender as a result. Gmrender kind of works, at least both the UPnP apps on my phone and gmrender service log on the DietPi itself indicate successful track streaming progress, no errors. Except there is no sound played and no PCM signal sensed at all ...
by bamyasi
Sat Nov 09, 2019 6:55 pm
Forum: General Discussion
Topic: MOTD stuck at beta
Replies: 1
Views: 3811

MOTD stuck at beta

Hi all,

After successful upgrade, my DietPi v6.26.3 system keeps telling me upon login:

MOTD : Open Beta v6.26, please help testing: https://github.com/MichaIng/DietPi/issues/3131

I've tried disabling/re-enabling MOTD via dietpi-banner to no avail.
by bamyasi
Wed Jul 10, 2019 8:28 pm
Forum: Troubleshooting
Topic: O!MPD player panel broken after update
Replies: 4
Views: 1025

Re: O!MPD player panel broken after update

FYI: As it turned out, to fix the issue a new instance of MPD player needs to be created via the O!MPD web interface. See the GitHub ticket linked below for detailed instructions from the maintainer:

https://github.com/ArturSierzant/OMPD/issues/91
by bamyasi
Tue Jul 09, 2019 1:36 am
Forum: Troubleshooting
Topic: O!MPD player panel broken after update
Replies: 4
Views: 1025

Re: O!MPD player panel broken after update

MichaIng O!MPD maintainer also was unable to reproduce the bug on a freshly installed DietPi: https://github.com/ArturSierzant/OMPD/issues/91 So I guess it is some kind of local misconfiguration caused by incremental upgrades. Any hints where I might look on my system to try to debug it? Permission...
by bamyasi
Thu Jul 04, 2019 3:35 am
Forum: Troubleshooting
Topic: O!MPD player panel broken after update
Replies: 4
Views: 1025

O!MPD player panel broken after update

Hi all, Upgraded to DietPi v6.25.3 today, worked like a charm, great job! But now I am having a strange looking additional panel displayed at the bottom of my O!MPD Library page. The new panel I suppose is intended to give fast access to the player but it only shows blank disk icon and some text nex...
by bamyasi
Fri Jun 21, 2019 12:12 am
Forum: General Discussion
Topic: Support for Matrix Audio X-Sabre Pro (MQA) DAC
Replies: 5
Views: 1056

Re: Support for Matrix Audio X-Sabre Pro (MQA) DAC

I think best to assure it works is to ask on the Allo support forum: https://audiophilestyle.com/forums/forum/113-dac-support/ I just did but not holding my breath for any response. There are likely not that many people out there trying to connect a top end expensive DAC to a $130 DYI network strea...
by bamyasi
Sat Jun 15, 2019 4:06 am
Forum: General Discussion
Topic: Support for Matrix Audio X-Sabre Pro (MQA) DAC
Replies: 5
Views: 1056

Re: Support for Matrix Audio X-Sabre Pro (MQA) DAC

MichaIng Thanks for reply. This is USBridge network transport from www.Allo.com. It consists of Sparky SBC with USB audio interface on a separate reclocker HAT (its USB port connects to SBC's USB port-1). According to Matrix Audio engineers, they had no problems connecting X-Sabre Pro to Ubuntu 18....
by bamyasi
Fri Jun 14, 2019 4:42 am
Forum: General Discussion
Topic: Support for Matrix Audio X-Sabre Pro (MQA) DAC
Replies: 5
Views: 1056

Support for Matrix Audio X-Sabre Pro (MQA) DAC

Hi, I am considering upgrading my DAC and this one comes up as a good candidate. However, it uses XMOS XU216 chip for its USB interface, instead of XU208 in my Topping DX3Pro. I am not interested so much in the MQA playback support but PCM via USB is important. Any experience with connecting Matrix ...
by bamyasi
Mon May 13, 2019 4:01 am
Forum: Troubleshooting
Topic: [SOLVED] v6.23.3 update failed
Replies: 2
Views: 509

Re: v6.23.3 update failed

Actually, running dietpi-services restart command immediately after the update worked without an error and rebooting also seemed to have worked fine. So it was probably some kind of a glitch, hopefully a non-critical one.
by bamyasi
Mon May 13, 2019 3:47 am
Forum: Troubleshooting
Topic: [SOLVED] v6.23.3 update failed
Replies: 2
Views: 509

[SOLVED] v6.23.3 update failed

Hi, Here is the error I got when trying to update to v6.23.3 today: DietPi-Update ───────────────────────────────────────────────────── Mode: Completed [ INFO ] DietPi-Update | Current version : v6.23.3 [ INFO ] DietPi-Update | Latest version : v6.23.3 [ OK ] DietPi-Update | Syncing new DietPi scrip...