Search found 5 matches

by ShaneC80
Thu Dec 12, 2019 11:38 pm
Forum: Troubleshooting
Topic: Lost Lidarr, Radarr, and Sonarr after power outage
Replies: 2
Views: 483

Re: Lost Lidarr, Radarr, and Sonarr after power outage

I've been so out of it lately I forgot I made this post.

Essentially, that's what I did. I forgot I Dietpi also has system backups AND my Dietpi_Userdata was backed up to my NAS. A reinstall and point everything back to the existing databases fixed it!
by ShaneC80
Sat Nov 30, 2019 3:01 am
Forum: Troubleshooting
Topic: Lost Lidarr, Radarr, and Sonarr after power outage
Replies: 2
Views: 483

Lost Lidarr, Radarr, and Sonarr after power outage

As subject says, lost all three of my "Arr's" after the Pi3B lost power. I assume a Mono issue, but I'm not quite smart enough to troubleshoot it at the moment. Oddly enough, the systemctl command doesn't show Lidarr as failed. @piserv:~# systemctl --failed UNIT LOAD ACTIVE SUB DESCRIPTION ● radarr....
by ShaneC80
Mon Nov 04, 2019 6:19 pm
Forum: Troubleshooting
Topic: Unbound on DietPi?
Replies: 2
Views: 1075

Re: Unbound on DietPi?

I've nothing worthwhile to add, but I just want to say:

Hey, I'd like to do this also!

I've just not gotten around to trying it out yet
by ShaneC80
Fri May 11, 2018 2:51 am
Forum: Troubleshooting
Topic: Trouble with Airsonic
Replies: 6
Views: 2374

Re: Trouble with Airsonic

I don't claim to know what I'm doing, but this worked for me: sudo su echo "deb http://ppa.launchpad.net/webupd8team/java/ubuntu xenial main" | tee /etc/apt/sources.list.d/webupd8team-java.list apt-key adv --keyserver hkp://keyserver.ubuntu.com:80 --recv-keys EEA14886 apt-get update apt-get install ...
by ShaneC80
Wed May 09, 2018 4:44 pm
Forum: Troubleshooting
Topic: Trouble with Airsonic
Replies: 6
Views: 2374

Re: Trouble with Airsonic

Is there a solution for this? I can't seem to get Subonic to work. Same deal with the 503 unavailible and missing files. edit: I'm on a Pi3 going to poke around Airsonic and give it a shot. Right now i'm getting a "refused to connect" - but I've not done much with it yet, so I may have borked it or ...