Search found 12 matches

by subaquatic
Tue Jul 10, 2018 2:51 pm
Forum: Troubleshooting
Topic: [Solved] Samba mount errors !
Replies: 2
Views: 1944

Re: Samba mount errors !

This was fixed by uninstalling and reinstalling the samba client.
by subaquatic
Mon Jul 09, 2018 8:33 pm
Forum: Troubleshooting
Topic: [Solved] Samba mount errors !
Replies: 2
Views: 1944

Re: Samba mount errors !

Same problem using a Windows share ┌───────────────────────────────┤ DietPi Error Handler: ├────────────────────────────────┐ │ DietPi-Drive_Manager: mount -t cifs -o │ username=myusername,password=mypassword //192.168.1.23/D/Videos /mnt/samba │ - Exit code: 32 │ - DietPi version: v6.11 | HW_MODEL:3...
by subaquatic
Thu Sep 07, 2017 10:16 pm
Forum: Troubleshooting
Topic: Home Assistant not starting on boot
Replies: 1
Views: 2490

Home Assistant not starting on boot

I've installed Home Assistant via dietpi-software and it ran fine, but does not auto start on boot. Attempting to start it manually fails and returns the following errors: root@hass:~# sudo su -s /bin/bash homeassistant bash: warning: setlocale: LC_ALL: cannot change locale (0.UTF-8) homeassistant@h...
by subaquatic
Tue Aug 22, 2017 10:00 pm
Forum: Requests
Topic: tinc VPN 1.1pre14
Replies: 0
Views: 1348

tinc VPN 1.1pre14

Would like to request tinc 1.1pre14 in DietPi-Software. Its a self discovery mesh type VPN.

Thanks!
by subaquatic
Tue Apr 04, 2017 3:25 pm
Forum: Troubleshooting
Topic: DietPi folder empty
Replies: 55
Views: 32153

Re: DietPi folder empty

Does anyone know of a way to patch this remotely?

Thanks in advance.
by subaquatic
Fri Feb 17, 2017 1:57 pm
Forum: Troubleshooting
Topic: DietPi folder empty
Replies: 55
Views: 32153

Re: DietPi folder empty

Kudos on the release of v144! Is it possible to wget the dietpi-update script and run it on an install with an empty Dietpi folder? My RPi is 1400 miles away so rebuilding the SD card just isn't possible...

Thanks
by subaquatic
Thu Oct 20, 2016 4:00 pm
Forum: Troubleshooting
Topic: Auto reconnect WiFi after AP (router) drops
Replies: 3
Views: 3171

Re: Auto reconnect WiFi after AP (router) drops

Set the Wifi country and it started working

**EDIT - I spoke to soon. Still does not reconnect wifi after it drops. I've tried with different adapters, same problem. Interestngly, I have a B+ running dietpi and it reconnects just fine.
by subaquatic
Tue Oct 18, 2016 11:12 pm
Forum: Troubleshooting
Topic: Auto reconnect WiFi after AP (router) drops
Replies: 3
Views: 3171

Auto reconnect WiFi after AP (router) drops

I recently switched to Wifi from a USB-Ethernet adapter on a PiZero. Unfortunately, it will not reconnect if the AP drops. It looks like exactly the same problem in this ticket - https://github.com/Fourdee/DietPi/issues/396 and I made the adjustments recommended from the stackexchange post: Go to /e...
by subaquatic
Wed Sep 14, 2016 8:11 pm
Forum: Troubleshooting
Topic: Squeezelite installation fails with apt error 100
Replies: 1
Views: 1376

Re: Squeezelite installation fails with apt error 100

Worked with a clean jessie install. Was trying on wheezy.
by subaquatic
Wed Sep 14, 2016 7:23 pm
Forum: Troubleshooting
Topic: Squeezelite installation fails with apt error 100
Replies: 1
Views: 1376

Squeezelite installation fails with apt error 100

Squeezelite installation fails with apt error 100. Not sure which logs would be relevant, as the apt logs were empty.