Search found 15 matches

by NTwoO
Tue Jan 09, 2018 9:21 pm
Forum: Troubleshooting
Topic: No login prompt on tty1
Replies: 5
Views: 3127

Re: No login prompt on tty1

This could also be related to my problem of not getting an SSH terminal. Can you SSH to your pi?
by NTwoO
Tue Jan 02, 2018 9:56 pm
Forum: Troubleshooting
Topic: SSH config corrupted during upgrade to 159
Replies: 8
Views: 3851

Re: SSH config corrupted during upgrade to 159

This problem still persists. Also issuing a command like ls via ssh produces no output. On the SD card I can't find a config file for ssh in /etc.
by NTwoO
Wed Dec 27, 2017 10:06 pm
Forum: Troubleshooting
Topic: SSH config corrupted during upgrade to 159
Replies: 8
Views: 3851

Re: SSH config corrupted during upgrade to 159

I also checked the login with the key in known hosts changed and it gives the regular warning of an incorrect key. That system works correctly.
by NTwoO
Wed Dec 27, 2017 10:02 pm
Forum: Troubleshooting
Topic: SSH config corrupted during upgrade to 159
Replies: 8
Views: 3851

Re: SSH config corrupted during upgrade to 159

Thanks for the reply. Removing the keys did not change the behaviour. The login with incorrect password has a different behaviour than using the correct password as can be seen in the verbose output. The password is changed from the standard right after installation. (I hope yours isn't dietpi ;)
by NTwoO
Tue Dec 26, 2017 10:40 pm
Forum: Troubleshooting
Topic: SSH config corrupted during upgrade to 159
Replies: 8
Views: 3851

Re: SSH config corrupted during upgrade to 159

The debug output showed ssh using ipv6 addresses. I also tried it with the native ipv4 address, but the output was the same (except for different ip addresses).
by NTwoO
Tue Dec 26, 2017 10:38 pm
Forum: Troubleshooting
Topic: SSH config corrupted during upgrade to 159
Replies: 8
Views: 3851

Re: SSH config corrupted during upgrade to 159

There has been little progress for me on this issue. This thread provided no solution. My passwords still seem to be correct. Below is the output of an incorrect password and a correct password with ssh debug output: ssh dietpi@mypi -vvv OpenSSH_7.5p1-hpn14v12lpk, OpenSSL 1.0.2n 7 Dec 2017 debug1: R...
by NTwoO
Tue Dec 19, 2017 10:21 pm
Forum: Troubleshooting
Topic: SSH config corrupted during upgrade to 159
Replies: 8
Views: 3851

Re: SSH config corrupted during upgrade to 159

This problem seems to be similar to another SSH report for 159. The error also occurs for user root.
by NTwoO
Tue Dec 19, 2017 10:19 pm
Forum: Troubleshooting
Topic: SSH NOT working after 158/159 update
Replies: 3
Views: 1832

Re: SSH NOT working after 158/159 update

My SSH also failed. I posted the output of a login in another thread.
by NTwoO
Fri Dec 15, 2017 4:09 pm
Forum: Troubleshooting
Topic: SSH config corrupted during upgrade to 159
Replies: 8
Views: 3851

SSH config corrupted during upgrade to 159

My upgrade to 159 corrupted somethiing in my SSH settings. SSH login gives: pi@mypi's password: The programs included with the Debian GNU/Linux system are free software; the exact distribution terms for each program are described in the individual files in /usr/share/doc/*/copyright. Debian GNU/Linu...
by NTwoO
Wed May 17, 2017 9:47 pm
Forum: Troubleshooting
Topic: V149 fails to connect to internet
Replies: 7
Views: 4138

Re: V149 fails to connect to internet

All is working flawlessly after updating the binaries on the Pi, so no worries further. The problem was solved when the binaries/libraries causing the seg fault was replaced. Not going to restart anything that is not running Windows before I know what the problem is :). Thanks in any case for the he...