Search found 9 matches

by PomeloPi
Mon May 14, 2018 10:41 pm
Forum: General Discussion
Topic: Disable LEDs on NanoPi M1
Replies: 0
Views: 3190

Disable LEDs on NanoPi M1

Hi, I'm trying to work out how to disable the LEDs on the NanoPi M1, but having no luck. Is there a guide available anywhere?

Thanks
by PomeloPi
Tue Mar 06, 2018 2:26 am
Forum: General Discussion
Topic: Z83 and DietPi
Replies: 21
Views: 7548

Re: Z83 and DietPi

Thanks for the replies. I think I'll hold out for the N1.
by PomeloPi
Wed Feb 28, 2018 11:02 pm
Forum: General Discussion
Topic: Z83 and DietPi
Replies: 21
Views: 7548

Re: Z83 and DietPi

After reading this thread I was thinking of getting one of these but now I'm wondering how they compare to the upcoming RK3399 based SBC's (ROCKPRO64 and Odroid N1).

Any thoughts on whether the RK3399 would perform as well as the Z83-II?

Thanks
by PomeloPi
Wed May 10, 2017 3:02 am
Forum: Troubleshooting
Topic: Spotify web won't run
Replies: 2
Views: 2697

Re: Spotify web won't run

After playing around with these on the weekend: please disregard my troubleshooting request for spotify-web-connect, I'm not using it anymore.

Instead, please consider this a request for librespot, https://github.com/herrernst/librespot

Thanks
by PomeloPi
Sun May 07, 2017 5:01 am
Forum: Troubleshooting
Topic: Spotify web won't run
Replies: 2
Views: 2697

Re: Spotify web won't run

After my last post I found this: https://github.com/herrernst/librespot. It might be a better alternative to spotify-web-connect. Discovery mode is very easy to use in an appliance-like way. I found out about it it here: https://community.roonlabs.com/t/spotify-connect-on-your-roonbridged-pi-the-qui...
by PomeloPi
Sun May 07, 2017 12:34 am
Forum: Troubleshooting
Topic: Spotify web won't run
Replies: 2
Views: 2697

Spotify web won't run

Hi, I've just installed Spotify Web (thanks for adding it to the list, by the way).

It won't run at all. It's listed by dietpi-services startup, but as far as I can tell it's immediately failing, as the process number listed doesn't exist. I can't find any log entries about it.

Thanks
by PomeloPi
Sun Feb 05, 2017 11:12 pm
Forum: Troubleshooting
Topic: NanoPi M1, can't enable USB wifi
Replies: 3
Views: 2203

Re: NanoPi M1, can't enable USB wifi

Hi Fourdee, just to let you know, I'm giving up on the M1. I was eventually able to get it working using the NanoPi Debian image, but it was horribly unstable.
by PomeloPi
Wed Jan 25, 2017 5:50 am
Forum: Troubleshooting
Topic: NanoPi M1, can't enable USB wifi
Replies: 3
Views: 2203

Re: NanoPi M1, can't enable USB wifi

Thanks, most appreciated.
by PomeloPi
Tue Jan 24, 2017 2:13 am
Forum: Troubleshooting
Topic: NanoPi M1, can't enable USB wifi
Replies: 3
Views: 2203

NanoPi M1, can't enable USB wifi

I'm setting up DietPi on a NanoPi M1 for the first time. Everything is working except USB wifi. I've successfully detected the wifi dongle, and I can verify it's operating because it detects the available wifi SSIDs. But when I try to connect to the network the machine hangs or gives different error...