Update fails after uninstalling rpimonitor

Hello friends, I uninstalled rpimonitor recently and I seem to have forgotten to delete something. I get the following error whenever I run apt update.

Update rpimonitor Packages Status
sh: 1: /usr/share/rpimonitor/scripts/updatePackagesStatus.pl: not found
Paketlisten werden gelesen… Fertig
E: Problem executing scripts APT::Update::Post-Invoke ‘echo ‘Update rpimonitor Packages Status’ && /usr/share/rpimonitor/scripts/updatePackagesStatus.pl’
E: Sub-process returned an error code

This basically crashes every update attempt. Can anyone help?

How do you removed the RPi monitor package?

Hey, I used

apt remove rpimonitor
apt purge rpimonitor

We do following on our implementation of RPi-Monitor to have it removed

G_AGP rpimonitor
rm -Rf /etc/rpimonitor
rm -Rf /var/lib/rpimonitor
rm -f /var/log/rpimonitor.log

Thank you really much, that helped a lot :slight_smile:

does it solved your issue?

Yes it solved the issue! :slight_smile:

ok. ff you plan to reinstall, you can use dietpi-software. This might simplify thinks.