[SOLVED] nextclud password didn't works

Hi all

I’ve been looking for this topic and can’t found anything about.

I’ve installed Nextcloud via the DietPi-software’s optimized software.
When login the first time, I use user admin and no password works:
Tried: my root password and password set on /DietPi/dietpi.txt, no one works.

Edit: I’m using Odroid-XU4 and the last image of DietPi for that.

Can anybody give me some advice?

Edit: it seems to be a user-name problem: I’ve changed the user “admin” password with user:resetpassword command and did not works, so I think the username is other.

If anyone has this issue.

I don’t know if it was a browser problem or a Nextcloud one.

The thing is I’ve found that this occurs when, after finishing installation, I did a IP change from DHCP to STATIC.
Then I lost “access” with the password I’ve setup (yes, obviusly, I’d changed IP in the browser…)

Gone to sleep to let things cool a bit, and shutdown both desktop and Odroid.

In the morning, starting up desktop and Odroid, restoring the session in the desktop browser, all things go fine. Password matched and Nextcloud is accesible.

Don’t ask me why :roll_eyes: :roll_eyes:

Did you do a cntl-f5 complete refresh on your browser…might have had a cookie cache or something.

Either way…good you got it working!