Rpi V6 release

Hi, is the RPi image on the download page up to date with the new release yet? The current one is dated Jan 20 and when I try to open, I can’t, as if it’s corrupt. I can open other 7z images from the image server at https://dietpi.com/downloads/images/?C=M;O=D

Hi,

Yes.

No. Have tested right now. Downloaded DietPi_RPi-ARMv6-Stretch.7z and checked with 7-zip and some other packer.
It’s works. Please check hashes of your downloded file, it may be corrupt.

DietPi_RPi-ARMv6-Stretch.7z

CRC32,266EA5FC
MD5,9D94E16D1C06819B3033A6D7324D87AA
SHA1,87DB38F2EBFDADB6A398ED142B1B9EC676803995
SHA256,46A938AECA5C30599B00B7BF5183711F85C950B83910A26C62BE94DCBC9439EC

I currently have v158 RPi-armv6 (stretch) installed and working fine (apart from a few permissions errors which are my fault.)

If you are happy with this, all fine! :smiley:

But you can’t download DietPi_v158_RPi-armv6-(Stretch).img now any more:

https://raw.githubusercontent.com/Fourdee/DietPi/master/CHANGELOG.txt

Just downloaded the 7z and can extract fine.
Is this a newer version?

Definitely YES!

DietPi_v6.0_RPi-ARMv6-Stretch.img

https://twitter.com/DietPi_/status/957653876437651456

https://github.com/Fourdee/DietPi/issues/1355

Thanks for that, Sorry for threadjacking. But i can also confirm that the new pi image downloads and extracts with 7zip without issue.

I have a Chromebook only so I don’t have access to a bunch of tools but I redownloaded the image 3 times and can’t open that specific one, but can open the other 7z images on your server, weird. I just used an online unpacking service now to get the image this time instead and that worked

good to hear it worked in the end. If you got stuck i was going to see if i could unzip and host the iso for you but looks like you managed to sort it.