Raspotify on USBridge and Amanero Combo (lks 004) with Diet

hi
I tried it in the roonforum but nobody could help me…

ok
i have a usbridge with allo dietpi 6.1 Gui. connected is a las 004 with usbridge. Roon and shirpoint are ok. I would like to run raspotify.

I can see the spotifyconnect option in ios but no sound? any idea?
amanero combo needs 32bitdpth…
card 1: Amanero [Combo384 Amanero], device 0: USB Audio [USB Audio]
Subdevices: 1/1
Subdevice #0: subdevice #0

thanks for help
d10e81621128c10d8186b6222112f1b19ea7eee9_1_281x499.jpg


1bf15bf3674cd9cc2743df58fce4b9aba210a42b_1_688x500.jpg

You have to
issue the command aplay -l
Note the name of your Dac in the output of aplay -l
edit the config file by the command nano /etc/default/raspotify
change the speed from 160 to 320
add a line as follows

OPTIONS=“—device plughw:dacname”
(on your screen shot it seems thate there is written “-device …” instead of “–device …”

substitute dacname with the name you noted with aplay-l command

Save your changes and exit nano.
Issue the command systemctl restart raspotify

that should do the trick

:wink:
– was the ting
you made my day…thank you so much…