Question about transmission update V119

Hi
After the recent updated, my transmission downloads and uploads are all disappeared. I checked the config file, and the transmission is using “/var/lib/transmission-daemon,” back to the default, which I point the directory to somewhere else in /etc/default/transmission-daemon. " /etc/default/transmission-daemon" still has the correct directory that I have “CONFIG_DIR=”

How do I reconfig the config directory to the file that I have?

I got it. I saw your change log and github ticket.
/etc/systemd/system/transmission-daemon.service
I just point this back to my config file in my external hd.
ExecStart=/usr/bin/transmission-daemon --config-dir /var/lib/transmission-daemon/info

another newbie question, :slight_smile:
before, I use /etc/init.d/transmission-daemon stop and /etc/init.d/transmission-daemon start in my script. Where should I point this now? There is no more /etc/init.d/transmission-daemon.
“service transmission-daemon stop” and service transmission-daemon start seem not working in my bash script with crontab.

Update:
For now, I just copy the script online and temporary use it
https://trac.transmissionbt.com/wiki/Scripts/initd

Update:
Got the issue solved by adding sudo into the script. Now it works fine.
service transmission-daemon stop || start || restart is working now.