Problem when converting debian image to dietpi 8.9.2

Creating a bug report/issue

Required Information

  • DietPi version |

  • Kernel version | Linux DietPi 5.10.90-ti-r35 #1bullseye SMP PREEMPT Wed Jan 12 17:19:20 UTC 2022 armv7l GNU/Linux

  • SBC model | beagle board black

  • Power supply used | 5V 2A

  • SD card used | onoard emmc

Additional Information (if applicable)

  • Software title | convert debian image
  • Was the software title installed freshly or updated/migrated? freshly
  • Can this issue be replicated on a fresh installation of DietPi? yes

Steps to reproduce

convert a debian image to dietpi, after first reboot

Expected behaviour

<stuck on a black screen with # →

Hello everybody,
I tried to transform a debian image into dietpi as I usually do for my beagle boards, with the previous versions all worked correctly but with the latest version of dietpi the process fails after the first reboot required to finalize the installation.
Any Idea ?

Try following

usermod -d /root -s /bin/bash root

I tried to insert but:

usermod -d /root -s /bin/bash root
usermod: no changes

Edit. after reboot, it started.

A simple new login would have been sufficient.

2 posts were merged into an existing topic: Beaglebone Black problem